PDA

View Full Version : 1.2 and 1.3 need a little help



hopkins32
06-15-2005, 11:44 AM
i have 1.3 installed and would like to go back to 1.2 do i need to uninstall the game or can just ove right it?

hopkins32
06-15-2005, 11:44 AM
i have 1.3 installed and would like to go back to 1.2 do i need to uninstall the game or can just ove right it?

plenten
06-15-2005, 11:55 AM
Don't know, but I think you need to reinstall. v1.3 makes a lot of changes overall. Installing a previous patch won't turn those changes back. Just make a copy of your saved files.