PDA

View Full Version : Prop "feathered" upon hitting ignition....Why?



GR142-Pipper
03-07-2004, 10:00 PM
It seems with the AEP upgrade when you kill the engine with the ignition key, the prop very quickly ceases to windmill. This is quite contrary to what would be experienced in real life and is a visual giveaway that the engine has been stopped.

Request to Oleg...please leave it the way it was. (Sometimes I wonder who dreams up these very strange "features" that get included in an "upgrade".)

Other than that, AEP seems pretty good.

GR142-Pipper

GR142-Pipper
03-07-2004, 10:00 PM
It seems with the AEP upgrade when you kill the engine with the ignition key, the prop very quickly ceases to windmill. This is quite contrary to what would be experienced in real life and is a visual giveaway that the engine has been stopped.

Request to Oleg...please leave it the way it was. (Sometimes I wonder who dreams up these very strange "features" that get included in an "upgrade".)

Other than that, AEP seems pretty good.

GR142-Pipper

Curly_109
03-08-2004, 11:52 PM
In FB it's to fast too... I don't have Aces, but I can imagine... http://ubbxforums.ubi.com/images/smiley/35.gif

GR142-Pipper
03-09-2004, 01:34 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Curly_109:
In FB it's to fast too... I don't have Aces, but I can imagine... http://ubbxforums.ubi.com/images/smiley/35.gif<HR></BLOCKQUOTE>

As a test for those with both FB 1.22 and FB AEP, do a quick mission builder and then kill the engine with the ignition switch. In 1.22 it correctly windmills; in AEP it simply stops (or barely turns). This isn't a huge deal by any means but it's an "attention to detail" issue that should have been caught in the beta.

GR142-Pipper