PDA

View Full Version : Woe is me..... Part 2



ASM 1
10-01-2004, 10:33 AM
Yes there is a part 2 http://forums.ubi.com/images/smilies/cry.gif http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

for those who followed my exploits with PSU's over the last few days you wil be aware that as of yesterday everything was working fine, all I had to do was choose another PSU (whilst using the spare to power my PC.....

...... and there the story would have ended....

Untill about 15 minutes ago... http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Had just installed FB/AEP and rebooted... 'Clunk' goes the hard drive as if it has just been powered on (this is whilst booting by the way - Maxtor 160GB SATA)then every 30 seconds or so 'Clunk' etc.

boot continues fine but machine crashes in windows (no BSOD just "stuck")

Rebooted again "You have not connected the power cable to your Radeon 9800 pro"

"Oh yes I have" says I.... "it was bloody working a minute ago"

swapped some power cables around in the case and the machine boots fine (HD still going 'clunk' though)

just stuck my schnozz in the PSU... yep... "burning smell" http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif It would appear that my 'temporary replacement' PSU is on its last legs as well http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif now the PC will still power up and do stuff BUT.... given the dodgyness of the Power Supply, I am disinclined to use it
since it is more likely to go "Bang" at any moment (its even cheaper than the Qtec lol - an ebuyer "Magma" 500w)

so, needless to say, I'm back on the iMac again http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

I bet it was all that benchmarking I did last night...... (had the CPU OC'd to 3.3 and was running 3dMark 05 http://forums.ubi.com/images/smilies/784.gif)

it has NOT been a good week http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif http://forums.ubi.com/images/smilies/cry.gif

lol http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

and STILL no FB........ aaarrrggghh http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

so now I am looking for 2 PSU's (one for the
main rig, and the other for the linux box) http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Pretty much decided... gonna go for OCZ PowerStream... Probably the 470, although I might yet get the 520 http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

The linux box will have to wait (I feel a linux partition on main box coming....) since this will pretty much blow my budget for a while http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Unless I can do an insurance claim.... (forms came through the door today)

hey ho http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif The joys of computer ownership http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

although I dread to think what would happen(in terms of cost to replace) if the PSU went "bang" on this machttp://forums.ubi.com/images/smilies/51.gif


http://forums.ubi.com/images/smilies/784.gif

Kasdeya
10-01-2004, 11:42 AM
When will it stop. Andrew, I know the fustration you are going through. It will get better. Just Keep at it and remember it could be alot worse.

Cheers mate.

ASM 1
10-01-2004, 11:56 AM
It will hopefully stop now that I have learned (the hard way http://forums.ubi.com/images/smilies/784.gif) not to skimp on PSU's http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

ah well - shall be without the PC for another wee while... except maybe for 5 mins per day till I check mail etc).http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Wish I could run FB on this Mac.... its not a bad little machine http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Unfortunately it doesn't have enough clout in either CPU (G3 600) or Graphics (onboard ATI RAGE Pro 2 w/16MB) even if I could emulate XP http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

dieg777
10-01-2004, 12:24 PM
URGGGGGG ! Look out mate bad things come in threes- youll need to dance naked round an oak tree at midnight to break the spell http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
Seriously hope things settle down soon -Id also back up that hard drive as soon as safe to do so

Good Luck

ASM 1
10-01-2004, 04:27 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by dieg777:
URGGGGGG ! Look out mate bad things come in threes- youll need to dance naked round an oak tree at midnight to break the spell http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
Seriously hope things settle down soon -Id also back up that hard drive as soon as safe to do so
<HR></BLOCKQUOTE>

huh thanks lol http://forums.ubi.com/images/smilies/784.gif I hope not http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Yeah I was thinking that myself (about the HD) although it MAY only have been the dodgy power connection that has annoyed it (booted the PC with no radeon connected to the PSU - guess what, no clunks http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif).... Fortunately I have most of the stuff on it on a DVD - was really just a "test build" software wise - don't have much on there of any great importance.... that said I think I will make a more recent backup of my email/Bookmarks, just in case the worst does happen.

hey ho - that'll be me wrapping myself in cotton wool this weekend then http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

cheers

GT182
10-03-2004, 10:13 AM
ASM 1, invest in an external HD for your back ups. It's the safe way too even if redunit with having CDs or DVDs of your data.

As your data changes you can add it to what you have already backed up. Could even save you money on DVDs too. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I bought a Seagate 120gig external HD with BounceBack Express program and it works great so far. The only thing I put on CDs is the exe's for what I need to reformat and get running, without having to get on the internet before Firewall, Antivirus and spyware killers are installed.

ASM 1
10-03-2004, 12:03 PM
good advice GT182 - might just do that since that HD seems to be dying too http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif (clunks and about 1 in 3 attempts system wont boot http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif - "Please insert proper system disk and reboot")

managed to backup my email....

I think I'll be making that insurance claim after all though.... (thought I'd got away with just the PSU needing replaced, evidently not... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif)

cheers

ASM 1
10-06-2004, 04:05 PM
so far... the ram is buggered -- memtest fails (although I am using it at the moment... till I can replace it). Am now getting Artefacing in some games where I didnt get it before.... Although this MIGHT be down to the fact that I have the beta ATI CATS (4.10) installed...

Hard Drive hasn't died, YET.... although I'm not optimistic.

Got an OCZ powerstream 470 which works niiiice.


The PC is crashhing a lot more than it did before the Spike/surge http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

-HH- Beebop
10-07-2004, 06:37 AM
Have you done a through Scandisk check? That "thunking" sound is not good. I'm willing to bet you've got some bad, physically damaged sectors.
Back up everything important now if you haven't already done so. It sounds like the HD is on it's last legs.
I hope you can get things sorted soon. Good luck.