PDA

View Full Version : Getting 0xc0000142 error - Wrong CD when trying to start game. HELP!



wazooda
12-18-2008, 05:39 PM
I have BOTH IL2-FB and PF.

I have tried to 1) install PF stand-alone on a Vista 32 drive, 2) install IL2:FB + PF on Vista 32 and 3) install PF stand-alone on Win-XP freshly installed and ALL give me the same error when I try to play:

"Please insert the correct CD-Rom, select OK and restart application"

I press OK then get:

"The application failed to initialize properly (0xc0000142). Click on OK to terminate the application."

I have tried BOTH Disk 1 and Disk 2 in the drive and the same problem.

Anyone have any idea what the heck is going on here?!?

Driving me absolutely nuts!

Thanks,

Wazoo

wazooda
12-18-2008, 05:39 PM
I have BOTH IL2-FB and PF.

I have tried to 1) install PF stand-alone on a Vista 32 drive, 2) install IL2:FB + PF on Vista 32 and 3) install PF stand-alone on Win-XP freshly installed and ALL give me the same error when I try to play:

"Please insert the correct CD-Rom, select OK and restart application"

I press OK then get:

"The application failed to initialize properly (0xc0000142). Click on OK to terminate the application."

I have tried BOTH Disk 1 and Disk 2 in the drive and the same problem.

Anyone have any idea what the heck is going on here?!?

Driving me absolutely nuts!

Thanks,

Wazoo

Stiletto-
12-18-2008, 05:44 PM
Yes, this is a problem I had and many other people had when Pacific Fighters first came out. It was a common problem and there is a .dll file to download that you replace in your IL-2 folder which fixes the problem. I think someone else had this problem a couple weeks ago.

Maybe someone knows where the fix is, but I will see if I can find it if noone posts it real soon.

steiner562
12-18-2008, 05:49 PM
I'll move this to community help,some tech head might remember where to get it.

Stiletto-
12-18-2008, 05:50 PM
http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...E*&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=H2r_W38j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9Niw2JnBfcHJvZHM9ODgsMTEyOCZwX2NhdHM9JnB fcHY9Mi4xMTI4JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vyc y5zZWFyY2hfbmwmcF9wYWdlPTE*&p_li=&p_topview=1)


the .dll file you need to put in your Pacific Fighters folder is on this page.

wazooda
12-18-2008, 10:08 PM
The Gods don't want me to fly this...

So.... I re-installed PF and downloaded the new rts.dll file above.

Worked great.

Then I downloaded patch 4.04 stand alone and when I try to start I get an error box that says:

"The instruction at "0x0e431aeee" referenced memory at "0x0e497df8". The memory could not be "read". Click on OK to terminate program.

At at my wits end here....

Stiletto-
12-19-2008, 01:12 AM
Okay I don't remember that problem, that could be some kind of video card driver issue as well... But.. Did you try putting that rts file in your IL-2 folder again after installing the patch?

Urufu_Shinjiro
12-19-2008, 06:23 AM
There are a lot more patches you need to install than just 4.04. I'm going to move this to community help section, when you get over there be sure to look at the sticky thread at the top of the page and there you will see patch info for PF. Also you cannot install PF on top of FB without installing Ace Expansion Pack first. I recommend you spend the $9.99 and get Il2: 1946, that contains everything in FB+AEP+PF and a whole lot more and will also let you play online with everyone else and install mods if you so desire.

Irish_Rogues
12-19-2008, 06:35 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I recommend you spend the $9.99 and get Il2: 1946, that contains everything in FB+AEP+PF and a whole lot more and will also let you play online with everyone else and install mods if you so desire. </div></BLOCKQUOTE>

For that price it really is a deal you can't refuse. http://forums.ubi.com/images/smilies/25.gif

wazooda
12-19-2008, 12:39 PM
Question: My buddy only has Pacific Fighters (and he's a cheap SOB! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif ). If we want to play online together, can he join my games if I'm running 1946 patched to 4.08m?

x6BL_Brando
12-19-2008, 01:16 PM
The answer is, no, he can't join in your game of 4.08m.
One can only join in a game if both the host and client are using the same version.

But, there is a way around this that will still allow you to own 4.08m and play it.

IL2 '46 installs to a separate folder and so you should be able to access either PF or 4.08m. It's likely that you will end up buying the cheap SOB his own copy of IL2 '46 though, because you won't be too interested in PF solo once you've played the inclusive version.

B

wazooda
12-22-2008, 09:52 PM
I gave up and bought us both 1946 on Steam for $10.

Problem solved. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks!

Wazoo

Urufu_Shinjiro
12-23-2008, 06:12 AM
Good for ya http://forums.ubi.com/images/smilies/25.gif