PDA

View Full Version : Il2 Forgoten Battles Language



SF-Sniper1991
06-29-2006, 02:35 PM
I purchased forgoten battles online but as it turns out the game is not in english but in hungarian language so is there any way to change the language back to english. I cant understand anything in the game.I need help because im going crazy just figuring out just how to set up Quick Mission Builder.

SF-Sniper1991
06-29-2006, 02:35 PM
I purchased forgoten battles online but as it turns out the game is not in english but in hungarian language so is there any way to change the language back to english. I cant understand anything in the game.I need help because im going crazy just figuring out just how to set up Quick Mission Builder.

Bearcat99
06-29-2006, 04:37 PM
Go here:
C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles\samples\Speech...
With C: being whatever drive you have FB on. You will see folders that will be named US, RU, DE etc.. those are the speech files for the different nationalities. Open the folder that says US.. you will see folders inside of that with Actor 1, 2 etc. Open that folder and youi will see a bunch of wave files... click on any one just to make sure it is in English.... if it is then back out all te way to the speech folder where you saw the nationalities.... Copy the US folder and rename it to all the nationalities you want to keep speaking English... You will have to rename the original folders... like RU2 or something like that... I kept mine in tact because I like to sometimes listen in on enemy comms while I am hammering someone.. it is a hoot... (Of course it is only AI but still.... ) Thats it.

LEBillfish
06-29-2006, 09:19 PM
Bearcats fix will work...yet I don't agree with it wanting to hear the language of the nationality I'm flying..........My suggestion if you wish to do the same is set up so you see the translations at the top of the screen....Eventually, you might even learn bits of the language............

OR

Are you saying that all of it is in hungarian which I believe you are......At that point I'm going to "assume" that when you set it up you selected Hungarian.....Ther should be a setting in some file somewhere to change that.....The other possibility though don't know once again....That if you bought it from that country that's how it comes.....

Which of the possibilities/problems is it?

SF-Sniper1991
06-30-2006, 05:34 AM
When i Put in cd-1 the game installed in hungarian and so did every other file so i need a way to fix this because i cant read Hungarian.

SF-Sniper1991
06-30-2006, 05:39 AM
Hey Lebillfish i didnt have a choice of chosing what language i wanted to install the game. Can someone send me the files for the English Language to my email adress:

funk244@yahoo.com

FlatSpinMan
06-30-2006, 07:51 AM
I don't know exactly but I reckon if you go into one of the set-up files in the main IL2 directory and delte "hu" it'll work. I looked in the setup file and found a few entries about languages but didn't try anything. It does say at the top - DON"T CHANGE ANYTHING IN HERE. maybe someone else can help.

LEBillfish
06-30-2006, 08:48 AM
Ok, so it is the middle of the three options.....What I would do is post in the "Community Help Forum" as there are a lot of clever guys in there, and/or contact Ubi-Soft Support....

They should be able to tell you how to switch it....OR....may note it as a goof up in shipping if they are sold on a language basis....If you bought it from some less then reputable site, or even EBAY....You may be out of luck however there is no way that I know of to send you the "English" files.....Only way I could do that is to send you the whole thing which I'll not do.

Try the above.

LEBillfish
06-30-2006, 08:57 AM
Update.....a simple search in community help yielded this.......

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by steve_v:
Let me explain how language is selected in the sim using my version as an example. Look for the following section in your conf.ini:

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
locale=

Language is selected in the conf by the line locale=.
locale= or locale=us is English
locale=de is German
locale=fr is French
</div></BLOCKQUOTE>

However he made a side note in another thread stating their are now only 2 differnt language version sets of disks..........All the above and Russian......If it's russian you may not be able to change it.

Here is the whole search page.......
http://forums.ubi.com/eve/forums?a=search&reqWords=lang...forum_scope=49310655 (http://forums.ubi.com/eve/forums?a=search&reqWords=language+version&use_forum_scope=on&forum_scope=49310655)

SF-Sniper1991
06-30-2006, 10:33 AM
Thanks for all yuor help guys and i did upgrade with the 1.22 english patch i got from Filefront.com. Thanks for all yuor help everybody.
Everything is normal now,it english again.