PDA

View Full Version : Server issues?



BigDaddyJMG
01-14-2011, 02:53 AM
Has anyone been having server issues? Since last night, around 23.00 in the UK, I've not been able to get into the multiplayer. It started at the end of a match and has been pretty much useless since. Sometimes it won't connect at all, other times it will show 1/6 or at most 2/6 but not more. I've not seen any discussion of this here so I'm wondering if it's somehow on my end. I had had a message saying that there was an issue with the server but can get to "searching for other abstergo agents" part. It's a bit annoying.

BigDaddyJMG
01-14-2011, 02:53 AM
Has anyone been having server issues? Since last night, around 23.00 in the UK, I've not been able to get into the multiplayer. It started at the end of a match and has been pretty much useless since. Sometimes it won't connect at all, other times it will show 1/6 or at most 2/6 but not more. I've not seen any discussion of this here so I'm wondering if it's somehow on my end. I had had a message saying that there was an issue with the server but can get to "searching for other abstergo agents" part. It's a bit annoying.

Sps_Drake
01-14-2011, 08:20 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by BigDaddyJMG:
Has anyone been having server issues? </div></BLOCKQUOTE>
Yes

EscoBlades
01-14-2011, 08:24 AM
I played till 1am UK time, and had no issues whatsoever.

I was on the 360 at that time.

Just Krispy
01-14-2011, 08:58 AM
I have been constantly lagging out of games the last 2 days. 4-5 times last night and 4 times this morning. Very frustrating..