View Full Version : Dissapointed and angry...

05-28-2011, 12:40 PM
Well I dont think that I am only one, but going to speak my piece anyway.
As many so am I complaining about the severe issues that the Assasins Creed 2 launcher and the 'savegame syncin' has.

Five times now it has eaten the savegames I have replacing it with same alot older one costing time and effort.
Dont know about anyone else but this really seems like worst 'gameplay time extension' ever.

Well I contacted the Ubisoft support about the issue (like I know many others have), I was told to dissable the 'savegame syncin' from the launcher senttings. Problem persisted, mainly because the launcher seemed to want to reset the senting to original every time started.

Contacted about this to the support as well.
Was told to 'run the program as the administrator'.
Well... the answer I had to give back to them was that there is no other user's on my computer, my username is the only one and has the administrator rights.

2 days has passed from that and was left without a reply untill now. Got a post saying that 'as the 2 days has passed my problem is tagged as SOLVED'.
EXCUSE ME! When was it solved? How was it solved? I dont know, because I still have a bloody problem over here.

I also asked many other questions from the support, but those seemingly werent worth asnwering either.

I am left with a game that doesent work.. or it works but you have to play it through from one seating or start from scratch.
I paid money for, and do I feel cheated right now. I mean really does Ubisoft really think people will pay for garbage in the future? Junk that doesent work as it should and then give dillydally problemsolvers that dont work, and then say 'problem solved'.

Worst thing about this is that I really liked the game, sadly these things launchers where you have to log in and savegame syncin and other garbage DRM makes it hard to even consider all the effort to be worth while especially when I should be enjoying my time.

One things for sure, next time when I am looking on any Ubisoft games box (and it wont be anytime soon) I will look closely 'does it require permanent internet connection'. Also urge everyone else doing the same.

PS. Dont answer here as any happy saying 'my games working fine!' that only makes you an

<span class="ev_code_RED">Please do not bypass the Language Filter.</span>

05-28-2011, 01:10 PM
my game works fine. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

now atleast. try reinstalling the game if you haven't already, that worked for me when I had a similar problem. having a bad internet connection can also cause problems with the sync.

05-28-2011, 01:26 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Even if you are the only one who is on your computer and you have administrator rights, unless you pick "Run the Program as Administrator" it will not grant you those permissions.
If your ticket was not solved you can reopen it and let them know the issue was not taken care of so you can get more help. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

05-28-2011, 01:28 PM
The simplest solution: disable savegame syncing, you can set it up in launcher's settings. This way your savegames will be stored only on your harddrive.

05-28-2011, 01:53 PM
i feel for you, bro.
i spat out money for the digital deluxe edition and i can't even play online. feelsbadman.

05-28-2011, 03:45 PM
Dear dilly dally problem solvers...
Thank you for your support in this matter.

Will just condence those in, tried that, tried that also, can force administrator rights from 'Run As' but it makes no diffrence, and... cant really do that like I stated from the start.

Also I think it is quite possible to get better support for unsolved problems from CleverBot than reopening the ticket.

In general, I do not think my self as a total simpleton with these things, I have tried many, many things to get this problem solved up.

And really I know actually how I can solve it, not the way I would prefer but still at this point starts to seem necesarity.

But the problem really is, why the hell I have to 'stand on my hands, bite the edge of a blanket and do the margarita dance' just to get this working, when it should work as it is? I paid for this crying out loud!

And cant really uderstand people deffending system that clearly is this flawed.
This isnt rare, this is a common, bloody major problem.

PS. 'Please do not bypass the Language Filter'
Get a bloody better filter, if the only isult I throw gets through with flying colours there clearly is a 'bloody' problem with the filter > its garbage!

05-29-2011, 10:16 PM
I'm pretty dissatisfied with this as well...

At some point in Tuscany, my game saved, and reverted back to this point twice... The first time, ok.... Maybe it could have been my fault. Possibly didn't exit at the right point. Whatever. The second time I made sure I got out of the game at the right time - so that no progress would be lost - and exited windows. Coming back later, I see that my character was where I had left him, far into Venice... Random BSOD, and boom... 12 more hours bites the dust, totalling 24 hours that I've spent to be waaaaay back where I basically started...

/Flag on the play


05-30-2011, 08:40 AM
Before leaving the Animus (or the game per se) be sure that the progress is Indeed Saved. Even the system does auto-save at certain points of the gameplay, most of the time the game is not auto-saved.

Thus, visit a shop and open it up for the trade-screen, after exit the trade-screen the game progress should be saved. Even though when returning to the game the character might NOT spawn at the Actual Spot when it was left, it should spawn at the Nearest Spawn Point of when it was left.

Note: Only when the Diamond Icon appears at the right side during the gameplay will the progress be actually Saved.

05-30-2011, 03:57 PM
@medavroog Thanks. This does appear to work. I've disabled synching as well, and everything does appear to be in order.

What baffles me is the fact that I did buy at plenty of shops throughout my re-visiting of content. Perhaps it's because I didn't visit a shop - maybe - just before exiting the game that it reverted back so far.

It would just be so much easier if you had an actual save point in game, or otherwise to ensure that the save point is secure. Hopefully, the shop/wait and see method will work until I have finished.

Thanks again.

05-31-2011, 01:33 AM
Originally posted by martyrbyproxy:
What baffles me is the fact that I did buy at plenty of shops throughout my re-visiting of content. Perhaps it's because I didn't visit a shop - maybe - just before exiting the game that it reverted back so far.

Make sure the Diamond Icon appears at the right during the gameplay, that is the sign of system saving the progress. If shall there lacks that icon, the progress is not saved.

12-28-2011, 12:22 AM
Does anyone have a problem with connecting to loggin in to ubisoft game launcher??? i have just installed ac2 and it is not letting me login even though i have right username and password and an internet connection does anyone else have this problem or a solution??