PDA

View Full Version : Having issues on startup



born2beagator
12-25-2011, 05:08 PM
So I have just installed the game and patched it to 1.2, but once the initial loading screen after the game launcher is done, I enter a black screen with an continual loading icon, and I eventually do ctrl alt delete and the task manager says "not responding"

I have seen in other places that I need to go to the "Profile Data" file and edit something, yet when I look for it in my game properties I do not see it anywhere

Help me please...

KingofBreeds
12-25-2011, 06:07 PM
Same here. Click play in the uplay client and a black screen pops up. Then I got nothing.

born2beagator
12-25-2011, 06:10 PM
good to see I am not the only one. Hopefully someone here can help.

born2beagator
12-25-2011, 09:46 PM
Nothing? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

born2beagator
12-26-2011, 05:30 AM
ummmm....hello? anyone?

FireWhoWalks
12-26-2011, 06:43 AM
ProfileData file is located in /Users/user/My Documents/Might & Magic Heroes VI/user

I had similar (but not exact) issues that were resolved by uninstalling the Ubisoft Game Launcher via the control panel and reinstalling it from http://static3.cdn.ubi.com/orb...auncherInstaller.exe (http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe)

Hope some of this helps..

wls1168
12-26-2011, 10:42 AM
Same here.. I reinstalled the game launcher and same problem. This is a serious issue for me, because I dont play my games ON LINE. However, I have paid 55 bucks for a game that I cannot play when their servers go down. BAD MOVE Ubisoft.. Anno 2070 was my next game, but I wont be spending my money for that one. Lesson learned here. http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

KingofBreeds
12-26-2011, 03:20 PM
Could someone please post a link for directions about editing the "Profile Data". And if this does not work I am going to scream. Another thing, where is the Ubisoft support? Come on people. Lets see some action please. I am more than willing to cooperate in anyway I can. But I have tried everything I can think of. http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

janzenr
12-26-2011, 03:34 PM
Same problem. Has no one found a solution for this yet?

theevilmilkman
12-27-2011, 02:03 PM
I am also having the exact same problem.

I click "play" from the Uplay screen, it goes black for a few seconds, then goes to my desktop, frozen.

When I try to play offline, a box that says "you need to log in at least once to play offline" pops up.

What ever happened to putting the game disk in, installing, and the game works?!

I'm slightly upset about this. http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

Jamesryan29
12-27-2011, 08:39 PM
Been having this all day here in NZ - is anyone else actually been able to play in the last 8 hours?

Cheers http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

IccyAsd
12-28-2011, 02:33 AM
so far i have got no problem connecting yesterday, ill check again 2 hours later

IccyAsd
12-28-2011, 03:16 AM
well i just tried now, it doesnt work the server is down at the moment

born2beagator
12-28-2011, 04:42 PM
/Users/user/My Documents/Might & Magic Heroes VI/user
its obviously not a server problem cause I still can't play

argh

born2beagator
12-30-2011, 08:45 AM
geez, I am still not finding profiledata http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

LujAr
01-27-2012, 03:42 PM
So...
Any reply on this situation?
Cause I have the exact same problem with Anno 2070.
I have created a Support Ticket. Hope to get this problem resolved quickly.

Ubisoft Solution Center
Reference#: 120127-000274