PDA

View Full Version : need help



optimus_213
02-20-2005, 11:09 AM
hello gents just got the game and i guess i need some patches which ones do i need and which one do i install first also something about dog fight not installed ??
~S~ optimus_213

Skarphol
02-20-2005, 12:14 PM
Hi, and welcome!
You must specify wich game you bought!
Is it the original IL-2, Forgotten Battles or Pacific Figthers?

Skarphol

optimus_213
02-20-2005, 04:39 PM
lol i geuss that would help would'nt it.it's IL2 forgotten battles i also have the ace expansion pack installed to

optimus_213

steve_v
02-20-2005, 04:42 PM
Patching sequence and more at airwarfare
http://www.airwarfare.com/guides/patching.htm

Bearcat99
02-20-2005, 05:12 PM
Before you even patch I highly recommend that you drop the $$ for Pacific Fighters and then patch from there.

optimus_213
02-20-2005, 07:29 PM
thanks gents all set now gona go try it on line thanks again ~S~ optimus