PDA

View Full Version : Change of Pace



darkhorizon11
11-03-2005, 09:57 PM
Okay I took LEBillFIsh's advice to try to fix the rudder wobble problem.

The thing is I'm in college about 1400 miles from home and I left my FB and PF CD's there... is there anyway I can re order them from UBI for free if I send in my UPCs or something, or am I screwed?

Second thing is that I do have PF cds still so I figure what the heck and installed it stand alone. Its kind of wierd not having all that content, but it works out okay. I still have a question though...

How do you turn off the super detailed clouds? I check config.ini and couldn't find a cloud setting at all to change. I did find a setting that says sky, set it to zero and that did nothing. Actually its weird I even tried turning clouds off in the 3D setting and they still appear... Any ideas? Thanks.

Also remember this is for standalone not merged...

darkhorizon11
11-03-2005, 09:57 PM
Okay I took LEBillFIsh's advice to try to fix the rudder wobble problem.

The thing is I'm in college about 1400 miles from home and I left my FB and PF CD's there... is there anyway I can re order them from UBI for free if I send in my UPCs or something, or am I screwed?

Second thing is that I do have PF cds still so I figure what the heck and installed it stand alone. Its kind of wierd not having all that content, but it works out okay. I still have a question though...

How do you turn off the super detailed clouds? I check config.ini and couldn't find a cloud setting at all to change. I did find a setting that says sky, set it to zero and that did nothing. Actually its weird I even tried turning clouds off in the 3D setting and they still appear... Any ideas? Thanks.

Also remember this is for standalone not merged...

x6BL_Brando
11-04-2005, 02:24 AM
You need to add this line to your conf.ini

under [game] add:

TypeClouds=0

If you decide you want the new clouds again, change the 0 to a 1.

Save the new line and close conf. If it doesn't work, just check conf properties and ensure that Read only is UNchecked.

That should get it http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

darkhorizon11
11-04-2005, 01:30 PM
Thank you!