PDA

View Full Version : Pe-2 re-install probs- anybody else have this???????



GerritJ9
05-14-2006, 03:50 PM
I have just carried out a total re-install of all software on my PC due to some probs (non-IL2FBPF related). Installing FBPF is a snap using the DVD- great improvement over CDs plus patches! http://forums.ubi.com/images/smilies/25.gif
Next was the Pe-2 addon which was also installed in a jiffy. Activating, however, was a different matter. After being asked for the Pe-2 addon's order number I duly entered this info, only to receive the reply that the number referred to a different game!!!!!!!!! Has anybody else encountered this? And yes, I just sent an E-mail to UBI's customer support- will have to wait and see what their reply is, if any. This is getting ridiculous......

GerritJ9
05-14-2006, 03:50 PM
I have just carried out a total re-install of all software on my PC due to some probs (non-IL2FBPF related). Installing FBPF is a snap using the DVD- great improvement over CDs plus patches! http://forums.ubi.com/images/smilies/25.gif
Next was the Pe-2 addon which was also installed in a jiffy. Activating, however, was a different matter. After being asked for the Pe-2 addon's order number I duly entered this info, only to receive the reply that the number referred to a different game!!!!!!!!! Has anybody else encountered this? And yes, I just sent an E-mail to UBI's customer support- will have to wait and see what their reply is, if any. This is getting ridiculous......

harryklein66
05-14-2006, 05:46 PM
just replace the 2 Pe2.exe by the 4.04 il2.exe and il2fb.exe

GerritJ9
05-15-2006, 05:20 AM
Thanks for the tip, all works as it should now! http://forums.ubi.com/images/smilies/25.gif