PDA

View Full Version : [tech issue]



Mhorhe
10-19-2011, 02:56 PM
[ MOD EDIT > This type of very technical issue should only be posted in the Tech Help section. <span class="ev_code_GREEN">Please repost there by a simple copy/paste</span> :

http://forums.ubi.com/eve/forums/a/frm/f/4611096804 ]


Crashes!..can't..take..it..anymore..

Hello everyone! First off, I gotta say I absolutely love the latest Heroes. I've been with the series since the very start, aaaages ago, and played through it all, expansions and everything (yes, even the IVth). I liked the Vth quite a bit, and I'm liking the VIth even more -baring a few minor things, a rather major one(bugs) and one HUGE thing: CRASHES.

To preempt any posts on the following matters, before posting here I have:

1) uninstalled Heroes and the Ubi launcher, completely removed both the beta and the game, reinstalled it (I have it on steam).

2) my video and sound card drivers are updated

3) I have disabled my firewall

4) I'm well within system requirements

4) I have run the beta almost flawlessly (a few crashes but nothing major).

It started off relatively minor, 2-3 crashes for a few hours of gameplay. It got progressively worse. If at the start at the Haven campaign I crashed a few times, now at the end of it I'm crashing ALL the time. When I bring up the town screen. When I open the spellbook. Randomly while moving across the map.

There's a fort on the last Haven map that I simply couldn't take by manual combat because I crashed on it every single time, most of the times when I tried opening my spell book. I must have tried a good 10 ten times or more.

What's even more mystifying is that the beta ran almost perfectly. Hell, even the vanilla game ran better when I hadn't removed the beta!

I don't know what is happening, but I find it absolutely intolerable. There's zero enjoyment I can derive from the game at this point, and on top of the various bugs (abilities not working, quests not finishing etc) I find it quite.. aggravating, to say the least.

Please help, or please DO SOMETHING. You're losing that many more people - I've already kept 3 friends from buying this until I can assure them their money is no longer poorly spent.

Mhorhe
10-19-2011, 02:56 PM
[ MOD EDIT &gt; This type of very technical issue should only be posted in the Tech Help section. <span class="ev_code_GREEN">Please repost there by a simple copy/paste</span> :

http://forums.ubi.com/eve/forums/a/frm/f/4611096804 ]


Crashes!..can't..take..it..anymore..

Hello everyone! First off, I gotta say I absolutely love the latest Heroes. I've been with the series since the very start, aaaages ago, and played through it all, expansions and everything (yes, even the IVth). I liked the Vth quite a bit, and I'm liking the VIth even more -baring a few minor things, a rather major one(bugs) and one HUGE thing: CRASHES.

To preempt any posts on the following matters, before posting here I have:

1) uninstalled Heroes and the Ubi launcher, completely removed both the beta and the game, reinstalled it (I have it on steam).

2) my video and sound card drivers are updated

3) I have disabled my firewall

4) I'm well within system requirements

4) I have run the beta almost flawlessly (a few crashes but nothing major).

It started off relatively minor, 2-3 crashes for a few hours of gameplay. It got progressively worse. If at the start at the Haven campaign I crashed a few times, now at the end of it I'm crashing ALL the time. When I bring up the town screen. When I open the spellbook. Randomly while moving across the map.

There's a fort on the last Haven map that I simply couldn't take by manual combat because I crashed on it every single time, most of the times when I tried opening my spell book. I must have tried a good 10 ten times or more.

What's even more mystifying is that the beta ran almost perfectly. Hell, even the vanilla game ran better when I hadn't removed the beta!

I don't know what is happening, but I find it absolutely intolerable. There's zero enjoyment I can derive from the game at this point, and on top of the various bugs (abilities not working, quests not finishing etc) I find it quite.. aggravating, to say the least.

Please help, or please DO SOMETHING. You're losing that many more people - I've already kept 3 friends from buying this until I can assure them their money is no longer poorly spent.