PDA

View Full Version : rts.dll error!



Goose_Green
04-16-2005, 12:43 AM
I hope someone could shed some light on this one;

I have re-installed PF - Stand Alone after a fresh start with my hard drive but when I try to play the game after installing I receive the following message;

pf.exe - unable to locate component

This application has failed to start because rts.dll was not found. Re-installing the application may fix this problem.

Now, I did what was suggested - and I got the same error message.

Anyone who could help or give me solution I would be most appreciative.

Tully__
04-16-2005, 12:53 AM
Go to Ubisoft solution center (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061)

Capt.LoneRanger
04-16-2005, 06:05 AM
Only a "backup"-CD, right? http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Goose_Green
04-16-2005, 09:58 AM
No - it's the original disks - I'm at a loss to know why it would not install properly - having said that I haven't played the game for a while so I cannot remember having the same error message when I first installed the game! http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Thanks for the replies and help to those concerned! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

neil_1821
04-16-2005, 10:03 AM
http://forums.ubi.com/images/smilies/51.gif

VF-17_Jolly
04-16-2005, 10:13 AM
http://www.mwscomp.com/movies/brian/jpgs/blasphem.jpg
blasphamy

Skyraider3D
04-17-2005, 03:29 AM
There's an easy 3-step fix for that:
1) Go to shop
2) Buy game
3) Install
http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/53.gif http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
I love these smileys!

Goose_Green
04-17-2005, 03:51 AM
IT IS THE ORIGINAL GAME! AS MENTIONED IN PREVIOUS POSTS! http://forums.ubi.com/images/smilies/mockface.gif

Skyraider3D
04-17-2005, 04:07 AM
Ok ok, I believe you (maybe) http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
All I can think of is uninstall and completely delete all related directories and registry keys. Then re-install and see if the original 3.00 version works before installing any patches. Otherwise, contact Ubi (or install a good crack http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif)

Croaker407
04-17-2005, 04:34 AM
I've had this problem before. I fixed it by finding the rts.dll on the cd and dragging and dropping it into the IL2 folder. I hope this works for you.

Goose_Green
04-17-2005, 05:27 AM
Yeah, it's really strange that software sometimes does this - thanks for the suggestions - the first reply worked perfectly! I managed to get the file downloaded from Ubisoft website. http://forums.ubi.com/images/smilies/25.gif

captjohnney
04-18-2005, 03:05 AM
yeah i had the same problem. (original game)

The rts.dll only copy the file name...ie 0 bytes. On the disk (think no 2) there is a rts.dll. Just copy it to the same location as the 0 byte one.

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif