PDA

View Full Version : trouble with patch 1.4b after reinstalling



Liberi_Fatali
08-15-2005, 03:53 PM
Ive uninstalled sh3 after some bad modding, and I reinstalled it. When I try to patch it up to 1.4b, i get the message it cant be installed because of an unknown version of \data\Menu\en_help.txt . Does anybody have a cure for this (i guess) small problem?
Fast reply will be very appreciated!

Liberi_Fatali
08-15-2005, 03:53 PM
Ive uninstalled sh3 after some bad modding, and I reinstalled it. When I try to patch it up to 1.4b, i get the message it cant be installed because of an unknown version of \data\Menu\en_help.txt . Does anybody have a cure for this (i guess) small problem?
Fast reply will be very appreciated!

HW3
08-15-2005, 07:16 PM
Delete the file in question, the patch will replace it anyway.

TK10442005
08-18-2005, 10:08 AM
Make sure that ALL SH3 files were removed during the uninstall (very important) and that the patch you're using is the correct version for your game.