PDA

View Full Version : language message exiting il2 1946



rclarkjr
12-27-2007, 09:28 PM
Hey everyone,
Just installed il2 sturmovik 1946,had to install manually,for some reason disc wasn't reconized.Anyway after getting it installed,it all works fine but I get a small icon after exiting asking what language to apply. I just x out of it but I'm wondering if there is a way to get rid of this small nuisance or was this a result of a poor installation. Thanks for any help.

rclarkjr
12-27-2007, 09:28 PM
Hey everyone,
Just installed il2 sturmovik 1946,had to install manually,for some reason disc wasn't reconized.Anyway after getting it installed,it all works fine but I get a small icon after exiting asking what language to apply. I just x out of it but I'm wondering if there is a way to get rid of this small nuisance or was this a result of a poor installation. Thanks for any help.

fabianfred
12-28-2007, 02:51 AM
sounds like the first question you get from the installer...

Do you have the DVD in to play or not?

rclarkjr
12-28-2007, 09:16 AM
Hey fabianfred,
Yes, I have the disc in play. I believe it is a glitch when I did the manual install, I hit the wrong exe. file after opening the page in d drive,cancelled out of it and went to right exe. install file. I believe I will need to uninstall and try again. I wish autoinstall would work but I've read a lot of folks had problems with dvd drive being reconized. Thanks for comments.

rclarkjr
12-28-2007, 12:29 PM
Finally got it installed without language quirk.Will install the 4.08 patch and server 4.08 patch. Thanks

Petrosky
12-28-2007, 01:35 PM
Don't stall 408 server patch unless you
are running a server
its a another install
all by it's self

rclarkjr
12-28-2007, 09:11 PM
Thanks for the warning Petrosky,
I read this a little too late and already did install the 4.08 exe patch which did fine,and also the dedicated server 4.08 patch. I wasn't sure if this was needed or not but I guess I need to find out what a dedicated server is exactly(duh!!).I left a post asking about this,but I do appreciate the heads up on this stuff. I noticed that the dedicated sever patch created a new folder on my hard drive ( UbiSoft) and seems to be specific to FB.