PDA

View Full Version : Dedicated Server Setup - HL



Gosling616
05-23-2005, 04:51 PM
Sorry chaps
I am realy struggling

I have tried to read and understand the Easy Setup Guide

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/692106434/p/1

I think I have done it all right.

When I try to log into hyperlobby from the game server I have remotely connected to all I get is:

Please wait ... connecting ...
HyperLobby server is temporary unavailable ...
Please wait few minutes and try reconnect again ...

If I log into HL from my home computer it works fine. This is drivingh me nuts, please help.

I have also read and tried to follow:

http://hyperfighter.sk/modules.php?name=Forums&file=viewtopic&p=5196#5196

Which is my HL Help Thread.

Gosling616
05-23-2005, 04:51 PM
Sorry chaps
I am realy struggling

I have tried to read and understand the Easy Setup Guide

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/692106434/p/1

I think I have done it all right.

When I try to log into hyperlobby from the game server I have remotely connected to all I get is:

Please wait ... connecting ...
HyperLobby server is temporary unavailable ...
Please wait few minutes and try reconnect again ...

If I log into HL from my home computer it works fine. This is drivingh me nuts, please help.

I have also read and tried to follow:

http://hyperfighter.sk/modules.php?name=Forums&file=viewtopic&p=5196#5196

Which is my HL Help Thread.

Troll2k
05-23-2005, 07:42 PM
Sounds like a firewall problem on the server machine.

Hyperlobby must have access to internet.If the server is a a co location make sure they have let Hyperlobby have permission.They may also have to set up their router.

Gosling616
05-25-2005, 04:05 PM
Thanks. Im getting that checked out...