PDA

View Full Version : Problem with patches for Pacific Fighters.



Jovan333
08-19-2007, 02:19 PM
Last time I wanted to install patches for PF v4.04 standalone. Installation of patches was with no problems. But when I want to select aircraft Do-335 which include patch and is flyable I couldnt fly with it. It show me error message. It also dont show aircraft picture in QUICK MISSION BUILDER menu. I can play it on internet but this and some other new aircraft from patch are not working. DO YOU KNOW SOMEBODY HOW TO SOLVE THIS PROBLEM???? THANKS...

Jovan333
08-19-2007, 02:19 PM
Last time I wanted to install patches for PF v4.04 standalone. Installation of patches was with no problems. But when I want to select aircraft Do-335 which include patch and is flyable I couldnt fly with it. It show me error message. It also dont show aircraft picture in QUICK MISSION BUILDER menu. I can play it on internet but this and some other new aircraft from patch are not working. DO YOU KNOW SOMEBODY HOW TO SOLVE THIS PROBLEM???? THANKS...

berg417448
08-19-2007, 02:26 PM
Do-335 is not available if you have the stand alone version of Pacific Fighters.

See this post:
http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4771000385

Crash_Moses
08-19-2007, 08:43 PM
Yup. You need 1946. It's only $20 and has everything in the game with only one patch. Can't beat it. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Bearcat99
08-21-2007, 10:08 AM
Not with a bat.

Skycat_2
08-21-2007, 06:37 PM
I do recall that the Do-335 mistakenly appeared in the stand-alone game's menu after the 4.03 patch. It was not intended to be useable in the standalone game because the German Do-335 plane has no place in the Pacific War theme. This caused a lot of confusion when the patch was released (the very same concern that you have expressed), but I thought this mistake was corrected with the 4.04 patch that immediately followed.

As for the other aircraft that aren't working, are you sure you haven't mistaken the full content of the 'merged' 4.04m version as being the contents of the 'standalone' 4.04 version? Also, have you applied all of the necessary patches before patch 4.04, or did you just install the last one and assume it had all the previous patch content? Finally, did you accidently install one of the 'merged' version patches instead of a correct one?

berg417448
08-21-2007, 06:54 PM
The Do-335 wasn't the only plane not flyable in the stand alone version . The Read Me file said that only new aircraft on the list marked with an * were flyable.