PDA

View Full Version : Missing Bomber



William11_213
07-05-2005, 08:14 AM
I seem to have lost a bomber. The G4M1-11 does not display in the game. This causes an internal error and stops the campaign or quick launch. Any corrections found? Also, found the SBD-3 does not have any flight control or cockpit. All you can do is bail out.

William11_213
07-05-2005, 08:14 AM
I seem to have lost a bomber. The G4M1-11 does not display in the game. This causes an internal error and stops the campaign or quick launch. Any corrections found? Also, found the SBD-3 does not have any flight control or cockpit. All you can do is bail out.

ronison
07-05-2005, 11:01 AM
Maybe you shot them all down? Went the way of the Do-do?

Serriously though maybe you should repatch if the files are missing. If anything else is the problem Im not sure what to do.

Padser
07-06-2005, 08:30 AM
Hi,

This may be the result of a missing patch - one of my squad mates had this difficulty with the Betty and found that a complete reinstall and then careful installation of the required patches in the correct order did the trick (I'm assuming this is for the merged install):

You need to install patch 3.03m first and then the new version 4.01m

Hope this helps

All the best,

Pads

WTE_Target
07-06-2005, 06:06 PM
Yep Padser is right you need to install the game in the right order with the patchs aswell.
FB--->AEP--->PF--->3.3m--->3.4m--->4.1m
Following this intstalation and he got the exact same problem working again.
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

VW-IceFire
07-06-2005, 09:40 PM
Actual order is:
1) FB
2) AEP
3) PF
4) PF 3.03 (100mb patch)
5) PF 4.01

Patch 3.04 is not required. I know, I just did it a week ago and this was the recommended procedure. It works.

RxMan
07-08-2005, 07:07 AM
Using VW-IceFire's sequence, Do not use the smaller 3.01m to 3.03m patch unless you have installed 3.01m - this is the problem 90% of the time for missing planes.