PDA

View Full Version : AEP 2.04 servers



mole_nz
01-08-2005, 09:14 PM
Well I've just updated to AEP and wanted to have a go at online play so I downloaded the hyperlobby client, but after attempting to connect to a dozen or so games I couldn't find one that doesn't require PF 3.03. Arrrgh, do I have to get PF as well?

mole_nz
01-08-2005, 09:14 PM
Well I've just updated to AEP and wanted to have a go at online play so I downloaded the hyperlobby client, but after attempting to connect to a dozen or so games I couldn't find one that doesn't require PF 3.03. Arrrgh, do I have to get PF as well?

mole_nz
01-08-2005, 09:21 PM
oh yeah, I did look at the AEP servers thread but the servers I tried either timed out or now require PF as well.

Von_Zero
01-08-2005, 09:21 PM
Yup, buy PF and enjoy the whole package.

noshens
01-08-2005, 09:22 PM
yes you do need go get pf now http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif OR you could just wait and find 2.04 servers, i remember i've seen one 3 days ago.

mole_nz
01-08-2005, 09:26 PM
Looks like I'll have to wait a bit longer now, alas my wallet is empty.

woofiedog
01-08-2005, 09:29 PM
mole_nz... check out this link for the server patch.
http://www.gamespot.com/pc/sim/il2sturmovikfbace/downloads.html

Troll2k
01-09-2005, 01:49 AM
I usually have my dedicated AEP 2.04 server up 24/Ubi.com in the Forgotten Battles section.

But I would say 95% of the people fly the merged version.FB+AEP+PF+3.03m patch.

Taylortony
01-09-2005, 09:26 AM
yes ubicom run them

mole_nz
01-09-2005, 10:36 PM
Cheers, I'll have to check that out.

tigertalon
01-10-2005, 04:24 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by mole_nz:
Well I've just updated to AEP and wanted to have a go at online play so I downloaded the hyperlobby client, but after attempting to connect to a dozen or so games I couldn't find one that doesn't require PF 3.03. Arrrgh, do I have to get PF as well? <HR></BLOCKQUOTE>

Well, on hyperlobby there is ofter one room/server on, which does not require 3.0x, you have to have 2.04 afaik. It's name is TROLLVILLE204. But you have cockpit off, icons on, externals on.

FlatSpinMan
01-10-2005, 04:55 AM
Yeah I agree with tigertalon, that is the only server I've seen running 2.04.