View Full Version : oh my another problem

05-11-2011, 06:16 AM
when i go to the game options and mouse over multiplayer and uplay thay are not highlighted meaning i cant select them i have internet everything is set right it when i do click it it just says trying to log on to the ubi soft site and fails any ideas ty

05-11-2011, 01:39 PM
yeah, the same problem... after 1.03 patch, right?
Hey, SOMEONE, please help us...
Developers are silent forever?

05-11-2011, 02:27 PM
yes idd after the patch i cant get online anyone help :P

05-11-2011, 03:52 PM
Don't install the patch then. Uninstall and Re-install the game. Manually download and install the patches that worked for you. When you start the game and the autopatch asks if you want to install the latest patch, always select "No". That's it

05-12-2011, 11:19 AM
This happens to me quite often. Just exit to windows and restart the game. Normally it works again. If it doesn't work just wait a few hours. It does need to be fixed because it seems like something on their end rather than ours.

05-12-2011, 12:44 PM
well i tryed deleting the game and not installing patch 1.03 and its still the same dosent matter what i do it just says connecting to ubi soft site and fails grrr

05-12-2011, 01:53 PM
i found the problem to be my antivirus program virgin media and avg dont seem to be good