PDA

View Full Version : Propeller on IL2 and BF109



Lowell-Holman
06-27-2005, 08:10 PM
During the training missions with the IL-2
and the BF-109 the propeller changes to a blue/white looking umbrella. The propeller
looks a spinning umbrella instead of a spinning
propeller. Anybody got a clue whats going on?

-HH- Beebop
06-27-2005, 11:32 PM
http://forums.ubi.com/images/smilies/1072.gif

Oh no, you didn't install the Chitty Chitty Bang Bang patch did you?

http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

LStarosta
06-28-2005, 12:20 AM
It's a Mary Poppins mod. Oleg was drunk one night and Mary Poppins was on Russian National Channel 1, albeit somewhat censored. And to think that people kiss Oleg's @ss the way they do... Tsk tsk... http://forums.ubi.com/images/smilies/51.gif

F19_Ob
06-28-2005, 02:00 AM
Originally posted by Lowell-Holman:
During the training missions with the IL-2
and the BF-109 the propeller changes to a blue/white looking umbrella. The propeller
looks a spinning umbrella instead of a spinning
propeller. Anybody got a clue whats going on?

Sorry mate , cant help but U might have better luck in the techforum:
http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655

The last week has been a bit hysterical after the patch 4.01 and people aren't themselves as it might seem. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Lowell-Holman
06-28-2005, 06:39 PM
After looking into this matter further
I found found that changing the "Driver"
from Open GL to Direct X the the umbrella
type propeller on all planes disappeared
and the normal looking propeller appeared
on all the planes. No Chitty Chitty Bang Bang
any more. Lowell

F19_Ob
06-29-2005, 02:57 AM
Good for U http://forums.ubi.com/images/smilies/25.gif
Personally I'm not a great tweaker but I got lots of help during the years on this forum.
U might want to peek at the explanations of the settings in il2 setup.
Mr covino explains very pedagogically the most important aspects of it.

Il2 setup explained:
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/6651075613

Nubarus
06-29-2005, 04:06 AM
What graphics card do you have and what driver version do you use?

It sounds like a faulty graphics driver issue since the game engine is optimised for OpenGL.

I had this happen once with a beta catalyst driver but was fixed in the official release.

Lowell-Holman
06-29-2005, 02:53 PM
Nubarus: Thanks for taking the time to try and help. I have a new (1 month) Dell XPS P4 3.60ghz
1022 mb ram Radeon X850 XT Platinum Edition
Graphics card, main driver ati2dvag.dll version
6.14.0010.6490. As soon as I changed the driver
from Open GL to direct X the strange appearing
propellers on all the planes changed from the blue and white spinning squares to a normal
appearing propeller. Everything else in the
simulation seemed to be working fine except
for the propellers. Weird Lowell

Nubarus
07-01-2005, 02:09 AM
I assume you play this sim in Perfect mode with a graphics board like that?

See if you have the same problem in OpenGL in Excellent mode.

Also, try the latest Catalyst driver 6.14.10.6542.

JG52Karaya-X
07-01-2005, 09:44 AM
Originally posted by Lowell-Holman:
During the training missions with the IL-2
and the BF-109 the propeller changes to a blue/white looking umbrella. The propeller
looks a spinning umbrella instead of a spinning
propeller. Anybody got a clue whats going on?

I had that graphics bug too onve or twice - no kidding. Looks very weird because as you said the propeller looks like a rotating umbrella... When I quit the mission and loaded the next one it was gone however.

I also had all yellow tracers once (on german 109G2) - very interesting too!