PDA

View Full Version : Single Player Lag ?



XxDarkLord65xX
04-01-2011, 03:45 PM
When i play on single palyer , its like laggy and choppy , others games dont even have this problems , i played AC 1 and 2 and other games and no problems at all , only AC : B , so whats wrong ? ( the frame rate on AC:B its like 40-50 !!!

KingDaniel0
04-01-2011, 04:10 PM
Originally posted by XxDarkLord65xX:
When i play on single palyer , its like laggy and choppy , others games dont even have this problems , i played AC 1 and 2 and other games and no problems at all , only AC : B , so whats wrong ? ( the frame rate on AC:B its like 40-50 !!!

You are still better than others. Not all, but some gamers are not even getting 20FPS on a decent, if not a very good rig....

Btw, what are your full PC specs ? And what in-game Video settings and Screen Resolution are you using to play Brotherhood ? Have you disabled and lowered down the AA/Multisampling Value, as well as VSync ?

Try to close every other Background process while gaming, and if by any chance you have ASUS GamerOSD, and/or SmartDoctor installed, then kindly remove it. It has known to create a Lag with some of the PC titles. The above low FPS/lag could also be a MEMORY leak, or a GPU driver issue.



------------------------------------------------------------------------------

XxDarkLord65xX
04-01-2011, 04:58 PM
usually i am using Max Setting bu i tried to make it minimum setting and the max and closing the background and everything and it still same ,

my PC specs is
i7 process 2.93GHz
2x4GB RAM DDR3
Geforce GTS 250
Windows 7 Pro 64 Bit Using GigaByte Motherboard,
Using 1680x1050 60 GHz resolution

Btw the only fix i found to make gameplay smooth is just toggle eagle vision , this is weirdddddd

If u think its about memory leak , how to fix it ?
as u know i never had this issue on any game at all , only this game :s

KingDaniel0
04-01-2011, 05:16 PM
Originally posted by XxDarkLord65xX:
If u think its about memory leak , how to fix it ?
as u know i never had this issue on any game at all , only this game :s

I'm not sure how to fix this in-game lag, but have you checked TURBO Mode as well as Hyper-threading/HT for your i7 CPU ? Just make sure these are enabled in BIOS, for better performance.

Eagle Vision takes less system resources, so that's why you get an FPS boost when you switch to it.....Do you get some FPS boost, when you play the game under 'Windows XP SP2 Compatibility Mode' ?

There are some tips like playing the game on 2 CPU cores etc., you can give it a try, but it doesn't seem to work properly. Actually changing the CPU core affinity, is not a solution to overcome any in-game Lag, but you can give it a try.

http://forums.ubi.com/eve/foru...1051016/m/6891085819 (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/6891085819)

If there is a MEMORY leak, then it would come only after playing the game for some time......There is one tool i.e. RivaTuner to set some custom settings on Nvidia Cards, to get an FPS boost. Also make sure Threaded Optimization is set to AUTO, under Nvidia's Control Panel, as you are using a multi-core/HyperThreaded CPU.



-----------------------------------------------------------------------------