View Full Version : Problem with RuB1.43

09-01-2005, 04:11 PM
hey guys can any of you help, ive just installed a clean copy of SH3 with patch 1.4b , everything ok, but after i copy and pasted Data folder of Rub1.43 to my SH3 data folder all i get is a black screen upon startup and i have to perform a CTRL+ALT+DEL , which says the program has stopped responding. Ihave had little or no problems with SH3 before and i see that alot of people are playing with the mod ao my question is can anybody tell me what im doing wrong??

as i say ........... clean install with patch 1.4b , unzipped Rub1.43 to folder, copy and pasted data folder over my SH3 data folder, copy and paste data folder from Rub1.43 patch, try starting and get black screen.

dloaded 1.43 and 1.43patch, so i dunno where im going wrong??

any help you can give is appreciated, thx in advance!

09-01-2005, 04:30 PM
I did a fresh install with 1.4b patch and had the same problems. I did a search on the Forums for what to do and I found that the solution was to do a defrag and then do a fresh install again with 1.4b patch and then install the RuB1.43.
I have no problems now. Works great.
Have you tried that yet? Defrag?

09-01-2005, 05:30 PM
Doesn't it say something about how this game was written, that you have to defrag to get it to run?

09-02-2005, 05:01 AM
I currently run with no mods, and I don't get a single problem.
I think the problem lies in the file-sizes and most mod files are larger than the originals. we might be looking at windows memory leakage problems, which should be controllable within the game program itself.

Anyone running mods without problems? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Edt: forgot to mention here. As soon as I modded my game went to pot, 3x already.

09-02-2005, 05:52 AM
I run RUb with no problem, in addition to a few mods on top of that.

09-02-2005, 05:59 AM
Yep I`m running Rub 1.43 with SH3 Commander 1.43 Never had to defragged and never had any problems. Are you using the JoneSoft Generic Mod enabler?

09-03-2005, 03:00 AM
I've got problem with unzipping rub143. I've tried to unzip it with 7zip downloaded from 7zip page.
Any suggestions? it just doesnt recognize the archive.