View Full Version : Help - I just bought the game

12-17-2004, 12:45 PM
I installed the game then went to play in and got the message "can't find the CD"
I wend to the web site and downloaded the "rts.dll" patch. when i go to run the patch i get a pop up saying "open with". I can't open the patch.
I called the customer service number and it rings off the hook. No answer. No answering machine... nothing.
I'm running windows XP w/ service pack 2

12-17-2004, 12:53 PM
Which game? Which patches? Which CD did you have in your drive?

12-17-2004, 12:56 PM
Sry.... Pacific Fighters, and I tried both disk in my drive...same problem.

12-17-2004, 01:05 PM
You do not have to run the rts.dll file. Just make sure that it is in your "\Ubisoft\Pacific Fighters\" directory.

Also, make sure that PF is installed on your primary drive. Mine would not work on D:, but it worked fine after I reinstalled to C:.

12-17-2004, 01:23 PM
The copy protection is kind of picky if you're using a CD-RW (or DVD-RW) drive, it rally wants a CD-Rom drive. Just a thought.

12-17-2004, 01:32 PM
thanks guys.
I uninstalled the game and re-installed it in my DvD rom drive, but I still have the same error message.

12-17-2004, 01:37 PM
I tried for the 4th time to call the customer support number and it only rings and rings.

Gee... great customer support Ubi Soft!!! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

12-17-2004, 02:23 PM
I take it you d/led the rts file from the Ubi Solution Center: link (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=)

The rts file you've received is not zipped or packaged in any way. Please follow the directions given and retry.

12-17-2004, 03:26 PM
Thanks Steve.
Yes that was the link I downloaded it before, however I didnt download it in the correct file. I was in a hurry to get the game up and running and didnt read as I should have.

I installed it in the right file (PF) as it said to and now I dont get the error message but when I go to start the game it does nothing now. My cursor turns into a hourglass for abt a second or 2 then turns back into the original cursor arrow, nothing happens.
Im still not able to play the game http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

12-17-2004, 04:04 PM
hey guys, i got it up and running. i had to redirect a patch (other than the dll one) to the PF file.
Thanks for all the help


12-17-2004, 07:28 PM
You will want to get the Forgotten Battles GOLD pack. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif