PDA

View Full Version : CR42 question..



Bearcat99
04-12-2007, 09:08 PM
In the CR42 when you pull negative Gs and the engine cuts out how do you get it started again? Or are you basically just screwed.... I haver tried restarting.. I have tried diving... hitting mags... nothing seems to work.

LEXX_Luthor
04-12-2007, 10:01 PM
Yough Beaer!

Give it some time -- don't rush it -- but do panick if you are low and slow. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Watch the engine guages. If I recall, it helps to throttle back when starting engine in the air, I dunno. Its been early last year since I played this sim, so things may have changed since. I don't have sound in my computer, so I never had that to tell if my engine was catching or not.

Tip: If you have not yet, setup a mission at sunset, and turn on the CR.42 cockpit lights and you will see the most beautiful thing in the sim. Glad to see you getting into crapplanes.

BillyTheKid_22
04-12-2007, 10:26 PM
http://upload.wikimedia.org/wikipedia/commons/thumb/5/5e/Fiat_CR.42_aka_J11.jpg/800px-Fiat_CR.42_aka_J11.jpg



Fiat CR.42 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

-HH- Beebop
04-12-2007, 10:52 PM
I believe LEXX is right about throttling back. I have much more success restarting any engine I starve out doing negative Gee's by putting the throttle at '0' before engaging the starter.

Makabi-
04-13-2007, 12:09 AM
try pressing the engine start button two or three times quickly, that usually gets it running for me.

PBNA-Boosher
04-13-2007, 12:28 AM
I've always found that you need to be going at least 230 - 250 kph in order to restart, with the throttle back below 20%. The reason for the throttle is mostly because, as I understand it, the higher the throttle setting, the more air is pumped into the engine. If the engine is flooded or there's not enough fuel, the engine can't start with too much air.

msalama
04-13-2007, 12:40 AM
Yup, broadly speaking what Boosher said, or works w/ the Rata at least - dunno if there're any AC-specific differences though...

timholt
04-13-2007, 01:59 AM
I pull the throttle back to zero, put the nose down to get some windage over the prop and hit the start button. It usually takes 2 to 6 attempts before it catches.

leitmotiv
04-13-2007, 02:26 AM
I have this happen all the time with the Hurricane I, I-16, and I-153. Throttle back, stuff yer snout down, hit start, and if you are lucky it will fire the first time. Just hope nobody trashes you while yer knickers are around yer ankles.

F19_Orheim
04-13-2007, 05:38 AM
press twice quickly

Rood-Zwart
04-13-2007, 05:47 AM
You need quite a bit of airspeed, and it takes a few times for the engine starts. Also, if you throllte back <span class="ev_code_RED">before</span> you dive, the engine wont cut out, at least, with some planes (I16)

p-11.cAce
04-13-2007, 07:04 AM
Yeah - the cr-42 imho is the hardest to relight once it shuts down. I don't go to 0% throttle, more like 10%. I have NEVER got it to restart on the 1st or 2nd try - but it will restart at lower airspeeds. In Flatspins Legion Kondor campaign you are in the cr-42 for a number of missions (standing in for a luft trainer with great skins!) and I've been on short final to a road, flaps out and slow after starving the engine, only to have it restart as I'm skimming along. http://forums.ubi.com/images/smilies/35.gif

WWSpinDry
04-13-2007, 07:13 AM
I'll second all the above. Cr42 is my fave ride right now, and if I conk the engine I'm only about 50% successful in getting it re-lit. Really embarrassing when you take out someone and you end up having to set down within seconds of them going splat because you killed the engine dipping your nose to watch them go down. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My main issue with the Fiat (not to hijack the thread, just musing aloud) is landing. Of all the aircraft in the game I've tried, the CR42 has the worst visibility of the runway on approach. Couple that with a wicked twitchy rudder and I often veer off to the side and into bumpy-land (often with bad results). A close second to landing is taxi ops; seems she only likes going fast or not at all, and that tailwheel steering feels mega-sensitive. I'm going to end up making a special stick config just to tone the rudder down for this one.

LEXX_Luthor
04-13-2007, 10:12 PM
uh, you still with us Bear?

or...

http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif ~> http://www.firstpeople.us/pictures/bear/wsWILD017-1024x768.html

VMF-214_HaVoK
04-13-2007, 11:25 PM
Magnetos!

WWSpinDry
04-14-2007, 08:39 AM
If both magnetos are already engaged how does changing anything help?

LStarosta
04-14-2007, 09:18 AM
CR42 is new best.

VMF-214_HaVoK
04-14-2007, 09:55 AM
Originally posted by WWSpinDry:
If both magnetos are already engaged how does changing anything help?

Turn them off then on, and start your engine.

VMF-214_HaVoK
04-14-2007, 09:56 AM
Originally posted by LStarosta:
CR42 is new best.

Until it takes fire. Then it explodes about every time.

LStarosta
04-14-2007, 10:05 AM
Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by LStarosta:
CR42 is new best.

Until it takes fire. Then it explodes about every time. </div></BLOCKQUOTE>

You forgot to turn shields on.

WWSpinDry
04-14-2007, 11:00 AM
Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WWSpinDry:
If both magnetos are already engaged how does changing anything help?
Turn them off then on, and start your engine. </div></BLOCKQUOTE>

CC. I'll try that next time; thanks.

VMF-214_HaVoK
04-14-2007, 11:02 AM
Originally posted by LStarosta:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by LStarosta:
CR42 is new best.

Until it takes fire. Then it explodes about every time. </div></BLOCKQUOTE>

You forgot to turn shields on. </div></BLOCKQUOTE>

This game never ceases to amaze me! Is there a default button or do I need to set a key?

VMF-214_HaVoK
04-14-2007, 11:05 AM
Originally posted by WWSpinDry:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WWSpinDry:
If both magnetos are already engaged how does changing anything help?
Turn them off then on, and start your engine. </div></BLOCKQUOTE>

CC. I'll try that next time; thanks. </div></BLOCKQUOTE>

No probelm. I use to do this all the time with the I-16 so Im assuming it works on all carburated aircraft.

Update* Just tried it and it works. Turn the magnetos off then on and you will need to tap the toggle engine switch a couple of times. I even did it at sea level.

BaldieJr
04-14-2007, 11:31 AM
Originally posted by LStarosta:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by LStarosta:
CR42 is new best.

Until it takes fire. Then it explodes about every time. </div></BLOCKQUOTE>

You forgot to turn shields on. </div></BLOCKQUOTE>

I shot you first

Bearcat99
04-14-2007, 11:41 AM
LOL thanks for the answers guys.... I know some of you may find it hard top believe but I actually DO have a life beyond my PC and this forum....LOL....

WWSpinDry
04-16-2007, 08:17 AM
The magneto-toggle method thus far is 1 for 1 with me. Cranked back up first try. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Jaws2002
04-16-2007, 08:35 AM
Few days ago I was in a crazy dogfight with Raven in Guts and Glory.
After a few good minutes of twisting and turning we both ended up at about 200m above a forest, with the engine dead, side by side. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/35.gif

Man I never worked so fast at restarting the engine. We both were sweating it out doing some scarry 130km/h http://forums.ubi.com/images/smilies/35.gif

Mine started just in time. http://forums.ubi.com/images/smilies/59.gif http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

WWSpinDry
04-16-2007, 08:36 AM
Heh. My problem on G&G wasn't conking my engine, it was all the bullets pouring into me. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Jaws2002
04-16-2007, 08:42 AM
Was that you attacking my Gotha G bomber last night. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

I started to like the TB3 bomber in there. you feel like in a superfortres. http://forums.ubi.com/images/smilies/inlove.gif

WWSpinDry
04-16-2007, 08:51 AM
No, closest I came to a heavy was trying to go to the rescue of a Hippo, but a canny Hun was ready for me and canceled that idea. I spend most of my time there in a CR42 dive-bombing stuff when I can sneak past the defenders. http://forums.ubi.com/images/smilies/35.gif

VMF-214_HaVoK
04-16-2007, 01:18 PM
Had a great time in Guts Glory past two days. A truly great server and among my personal favorites on HL. Now I have to split my time between 4 servers!

Raven should throw up a stats page. That always helps draw in some players.