View Full Version : R6V knocking out internets (360)

12-22-2006, 06:33 AM
<pre class="ip-ubbcode-code-pre"> </pre> <pre class="ip-ubbcode-code-pre"> </pre> Original thread. Please read. Many more people having this issue. (http://forums.ubi.com/eve/forums/a/tpc/f/3571084024/m/6371066605)

Hey guys, I need some help. I bought this game solely for online play. But when I try to connect it completely shuts down my dsl. I have to reboot my modem and everything. Has anyone heard of this happening? What can I do?

This has never happened and I started playing XBOX Live years ago in beta. I bypassed my router and shut down my firewall. No luck. This is the only game it happens with too. Please help or direct me to someone that can. Thanks guys.

12-22-2006, 06:50 AM
Same problem here. It started yesterday. I have DSL, direct connection (no router). When I go to join a game I get the game is no longer valid or if I hit refresh, the game hangs. I then try to go to dashboard, and I can't connect to XBOX live, my connection seems to drop. I have to power cycle modem and go to dashboard, once I go to R6 multiplayer, it happens again. Does not do this in any other game. Please help.

12-23-2006, 05:53 PM
yeh im the same i search for a game and my whole internet cuts out even to my pc.... its really anoying as i only bought it for online play

12-23-2006, 07:11 PM
Who is your DSL provider?

When your internet cuts out, does your DSL modem lose sync? What type of modem do you have?

12-24-2006, 07:23 AM
mines NTL =/ and it just comes up with ethernet cable unplugged

12-24-2006, 04:44 PM
Need a bit more information.

Who is your service provider (no acronyms)
What kind of DSL modem do you have?
Is your modem losing sync? (DSL light starts blinking)

12-25-2006, 08:00 AM
whats a acronyms
plus i have found out that it might be if you private chat it cuts it cause i was playing with a mate but finding games over msn instead of private chat and it worked ok.. i dunno if it was just luck or what but it did work

12-25-2006, 04:50 PM
an acronym is when you take a series of words and make it one word. I.E. DSL = Digital Subscriber Line

NTL I have no idea what is... still looking for the other info I asked for...

I cant help you if you dont answer the questions

12-25-2006, 05:37 PM
ohh sorry. ntl i have no idea what ntl stands for but its english ,my isp and as for dsl i dunno its just a box lol a modem and i didnt check the lights

12-25-2006, 08:24 PM
Ok I am having the same problem on my 360, everytime I am in a multiplayer game and I chagnes settings the lobby will not reload and the system freezes. The modem does not appear to lose sync but all internet connections are lost, including my PC. I then have to power cycle the modem and router. I have the following:

ISP - Comcast Cable
Modem - Motorola SB5100
Router - Netgear WGT624 V2

Also, Vegas is the only game that is giving me this problem. From reading the forums here and on xbox.com there are many others having the same issue. Please advise on a solution. Thank you.

12-26-2006, 07:05 AM
ok so isp - ntl thats it cause the site is ntl.com
router - belkin f5d5230-4
modem - -FC or somthing 60194e-a12

12-26-2006, 03:23 PM
same problem here..
time warner cable
gateway- netgear cg814wg v2
same problem weather wired or wireless...
and same as above only vegas does this...
when either i talk
try to join from menu
nat settings are open
all ports properly fowarded

12-27-2006, 02:29 PM
Similar problem here. I am booted out of XBox live immediately upon starting R6V, and cannot reconnect. As soon as I exit the game, it reconnects properly. There are no problems with any other games -- including the R6V demo.

ISP: Comcast
Modem: Motorola SB5100
Router: Belkin F5D7230-4 (XBox 360 in DMZ, port 3074 forwarded

12-27-2006, 03:30 PM
i think its the router... cause i connected directly to modem and it worked... but i cant figure out how to sort out my router. its a belkin f5d5230-4 anyone could help i would really really appriciate it.

12-27-2006, 05:53 PM
strange... if the modem isnt losing sync, then its something in the router. Witch is rather bizarre.

I used to support DSL connections witch was why I asked, but your responses pretty much cleaned all technical aspects I would have attempted to trouble shoot.

Some how the game lobby is screwing with the router settings, possibly the DHCP lease somehow...

12-28-2006, 07:40 AM
well i have a feeling its somthing to do with connecting to like the ubi when searching for games, cause i can join people if they find a normal game thats joinable... its so messed up

12-30-2006, 04:03 PM
Yep ^

When people inite me to games, I can play.

Was the patch suppsed to fix this? Because it, um, didn't.

12-31-2006, 01:03 PM
wooo mine works. new router... one recomended by xbox.com

01-03-2007, 11:42 AM
Is there any hope for a fix for this? This is a complete bummer.

01-04-2007, 01:23 PM
I've forwarded the ports and updated my firmware.

Nothing works.

Except not playing.

01-06-2007, 12:34 PM
Anyone have any suggestions?

01-06-2007, 04:22 PM
Knocking me out now too live is disonnected after about 3 failed attempts ot enter mutiplayer games. I have basically a coaster as I cannot play online at all anymore at this point.

01-06-2007, 10:30 PM
Same problem here, I have a direct connection to my modem, it is a wired connection, my info:


01-08-2007, 12:59 PM
I sold my cop of R6V. Good luck guys. I'll know better than to buy Ubi from now on.

01-09-2007, 08:37 AM
I was thinking about doing that too.

All I can think about is the likelihood that GRAW2 will be plagued with these problems.

01-14-2007, 09:47 AM
Take a look in my thread I posted here (http://forums.ubi.com/eve/forums/a/tpc/f/3571084024/m/5131014425). It doesn't solve the issue but it is a workaround to get you playing MP, at least until they fix the in-game search function.

01-27-2007, 01:34 PM
I have been having this problem since day 1. Every time I try and I mean everytime!!! I will try to look for a match and it knocks me offline. I have to restart my modem. I have called both Microsoft and Ubisoft, they are pointing fingers at each other (I would expect no less!!!!!) I have replaced the game and I have replaced the 360 twice. I have tried without my router, I am hardwired to the 360 and almost always have 3 green dots. I have to be invited to a game in order to play, that sucks!! Bottom line is this is only affecting a small number of people so they really don't give a ****!!! Good Luck

02-14-2007, 05:40 PM
I also have this problem. I'm using a Netgear WGT624(v2) with Xbox-certified firmware: 4.2.6_1.0.1.

This wasn't always a problem though; it started sometime in January. My hardware didn't change, my firware didn't change, my settings didn't change ... Nothing changed. At first, I could get a match. Then, after a while, I could get a match as long as I didn't hit the REFRESH button on the search results screen. Now, my router stops responding (for my Xbox and my PC) whenever I do any search for matches. I can only resolve the issue by restarting the router, which disconnects me from Xbox Live and boots me back out to the main menu in Rainbow Six: Vegas. The problem only happens with RSV.

I've tried switching firmware, switching connection methods, and experimented with UPnP, port-forwarding, and DMZ in various combinations and on their own. Nothing works. I figured I'd do a web search to see if a new router would work. Sadly, I stumbled on this thread which indicates that other routers are experiencing the same problem.

WTF Ubi?