View Full Version : Alternate demo ending O_O

08-21-2005, 07:35 PM
Well, sorry I don't have any screenshots (it didn't occur to take any at the time, but... I will try again), but something very intersting happened. I was really frusturated at not being able to make the bahro creature make it rain (I got it to work once, must have been freak chance, by putting in the combination of symbols above the right half of the volcano enterance, but I quit and couldn't get it to work a second time, eventually I figured it out, but...) and tried scribbling on the slate like mad, then dropped it. To my amazement, the creature took the slate and disappeared forever! It didn't give it back! So, I eventually made my way back to the pedestal, and noticed an extra glowing blue symbol under the one to like back to Direbo, clicked it, and it showed the "end of demo" screen. Anybody else seen this?

EDIT: Did it again, all you have to do is scribble alot lol http://jjoo.no-ip.info/tmp/mystalt.png

08-23-2005, 12:05 PM
The same thing happened to me, as I haven't even started to try to make it rain. I drew the symbol on the pedestal of the horizon with the three boxes above it. The bahro took my slate and disappeared with it. I assume he took it to the place that you would link to after pressing that new symbol on the pedestal

08-23-2005, 01:24 PM
My ending was different, i solved the maze down in the caves, i didnt bother much with the tablet. when i reached the room in the dome on top of the hill my demo ended. And each time i try to play the demo again i get graphical problems.

Im going to try and reinstal the game again.

08-23-2005, 07:48 PM
This has worked for some:

Write the word Yeesha on the tablet. A new symbol will appear on the pedestal. Touch the new symbol and you will teleport to the interior of the island with the hugh door!

08-24-2005, 12:37 AM
I got there by drawing the egg/water puzzle.
Big circle with 4 smaller circles around it - making a sort of "X" shape

Try making a circle with a line going horizontally across it to get that link that ends the game.

08-24-2005, 06:44 PM
Just scribble, if you do it for more than 3 or 4 seconds, I have not yet succeeded in making it not work http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

08-24-2005, 10:57 PM
Do you have to write "Yeesha" in English, D'ni, or Bahro?

08-25-2005, 10:54 AM
Well I wrote Yeesha in English, got the symbol, touched it and got the Intel ad http://forums.ubi.com/images/smilies/51.gif - I'll have to try again.

08-30-2005, 10:46 AM
I got there by drawing one of the regular symblos but then when came to pick it up. I tried to run at him and disappeared with the tablet and I got the end of demo screen,

Seriously you havent figured out how to make it rain yet.....the symbol for it is only Glowing almost saying hey look at me Im the symbol for rain ... errr I hope theres going to be much harder puzzles .... Like a bunch of smaller versions of Riven, Muughghahahahhah.

09-02-2005, 08:20 AM
How do you get the Bahro to take the tablet?

Mr Zebe D
09-02-2005, 08:38 AM
Drop it on the ground then retreat a bit and wait.

09-02-2005, 11:05 AM
My ending was different, i solved the maze down in the caves, i didnt bother much with the tablet. Really? How did you solve the cave puzzle without the rain?

09-02-2005, 04:24 PM
I did that at the beginning too with out the slate. I went to the top of Noloben and played around with the numbers, I then tried to make a pattern 1234 with the rotary stones. It didn€t do much so i went don the ladder and checked the door i could then se a slight opening to the left of it, so i figured if i moved the first rotary stone one symbol to the right i might effect the stone door and it did. I figured since I could partially see some of the opening in the stone door it would make sense to have it tilted at an angle greater then 90 degrees but less then 180, again I was right. So mapping the rest of the symbols was just a trial and error thing for me the first time around, didn€t take long to map the symbols and figure out how they applied to the stone doors.

09-06-2005, 06:50 PM
Originally posted by Mowog:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">My ending was different, i solved the maze down in the caves, i didnt bother much with the tablet. Really? How did you solve the cave puzzle without the rain? </div></BLOCKQUOTE>

I did this too. I thought the demo was a bit short! I solved it by doing a strange calculation with the four markers and the sliding windows in front of them. By chance, it opened the first 3 cave doors correctly and I guessed the last one. Now I'm off to play the demo again and find out about this "rain" business...

09-13-2005, 05:51 PM
Yeah, same here! didn't even dawn on me to mess with the pedestal, i found the lader rigth after speech 2 and then the cave. relized that the tuning tops might controll the big rocks down below. took 16 trips down and up that later to get it right!