PDA

View Full Version : Perfect mode



NekoReaperman
09-21-2006, 07:25 AM
Hello, i am using

3.00ghz Intel D dual core
1GB of ram
Radion X800XT

Why am i unable to use perfect mode? Is that not good enough?


I get awsome FPS with the graphics turned all the way up, but "perfect" is greyed out, i know there is a water mode that my card doesnt support, but can i force the other points of perfect mode?

HuninMunin
09-21-2006, 07:30 AM
I have a similar setup.
You have to run the game in OpenGL mode to select the perfect mode.

Go to the setup exe in your IL-2 folder and switch from Direct X to OpenGL on the first page (driver).

NekoReaperman
09-21-2006, 01:34 PM
It is being run in openGL mode, and i just looked, the perfect option isnt even available!


"Excellent" mode is the highest option available for everything but "landscape detail"


Is there a .txt i could change?

FoolTrottel
09-21-2006, 01:41 PM
Run the game in width x height x32 bit video setup ...

PF_Coastie
09-21-2006, 02:32 PM
Three things must be present for "perfect".

OpenGL
32 bit resolution
stencil buffer must be ON

Choctaw111
09-21-2006, 03:52 PM
In game go into the custom graphics settings and check and see if everything is turned all the way up in there. Pay special attention to the last (bottom) button you can change which I believe (without looking at it) is landscape. That is the important one. Turn landscape all the way up to perfect in the custom settings and you should have it then. There is also a way to change the level of detail of the water in the conf.ini file in the Il2 folder. Open the file and scroll all the way near the bottom and under OpenGL look for water= and replace it with a number between 1 and 4 depending on your systems performance and how good you want the water to look and don't forget to save the conf.ini after you have made a backup file of it.

NekoReaperman
09-22-2006, 06:42 AM
how do i see if its 32 bit mode, and how do i check the stencil buffer?

R_Target
09-22-2006, 06:53 AM
http://img212.imageshack.us/img212/3016/perfectau4.gif

GH_Klingstroem
09-22-2006, 10:05 AM
Go into ur conf.ini file and almost at the bottom(maybe 20 lines up) u will find a line that says "HardwareShaders=0"

change that to HardwareShaders=1
that should do the trick! It did for me!

let me know if it works...

major_setback
09-22-2006, 11:15 AM
Originally posted by R_Target:
http://img212.imageshack.us/img212/3016/perfectau4.gif

The above posted 'setup' window can be found in the main game folder. Browse to it in 'programs/Ubi Soft/Forgotten Battles....or Pacific Fighters' .
It might even be located under 'program files' in some (national) versions of XP.

FlatSpinMan
09-22-2006, 11:31 AM
Don't you need to run a certain minimum Level of Water to "qualify" for perfect mode?
For me I have a 128MB nVidia FX5900Gt (I think) Put lots of planes in a mission I have probs , and I never run the harder weather settings like thunderstorm/Rain.

MadRuski
09-22-2006, 06:53 PM
hmmm, i seem to have done everything, and now i can finaly see the quality of the water..unfortunatly my machine is just abit to slow for it, and it isnt as smooth as before, and i only change teh landscape to perfect, and to OpenGl