View Full Version : cant log into any servers...please help

11-01-2005, 09:18 AM
every time I try to log into a game I get this message connection attempt to remote host failed .reason time out. Any ideas ???? I have the correct patch ect

11-01-2005, 10:58 AM
Ok try this, on windows go


All Programs

ubisoft folder

fb aep folder or what ever version you have to the last window,

click on il2set up

click on network tab in that window

look for a window with IP in it, will say default, click on default will show 2 numbers select the bottom one to replace default then save, try again... also if that dont do it try the other number...............

other possibility is you have the game on d drive etc and the auto patches went to cdrive check the game is patched up correctly, start it off line and look at the version number on the bottom left of the loading screen should say 2.04.................... btw not all have the ip window or your firewall preventing it connecting

11-01-2005, 01:59 PM
Firewall is an easy check.

Turn it off, try to jump in a game. If you can get in, then you need to configure your firewall correctly so that you can leave it on but the appropriate ports on your firewall are open for online play.

If it's not the firewall and you still can't connect, are you connected to a router? You will need port forwarding if you are.

Need more info! How are you connected to the internet?

* _54th_Speeder *

11-01-2005, 05:31 PM
You know, I had exactly that problem the first time I tried to sign into a game. I fixed it right away.

Sith is probably right .... that is, if you have a firewall...which I would strenuously recommend you get if you don't. There are a lot of scum of the earth out there with too much time on their hands...way too much time on their hands.

Just ask me; I know. http://forums.ubi.com/images/smilies/51.gif

If that's not it, then do what Kuna says. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif