View Full Version : corrupt gwx3 gold file

11-09-2010, 01:34 PM
Having finished a long career in sh3..and after reading the praise on this forum for gwx3 gold.I decided to download the files. Downloaded all files from Kpt Lehmann to my desktop in a new folder,went to click on the exe file only to be informed it was corrupted.So,I then tried Jimbunas exe file...oh dear,same result.I have the boxed dvd patched to 1.4.Anyone any ideas?

11-09-2010, 02:17 PM

Check the MD5 codes and reload the corrupted BIN.

11-09-2010, 02:38 PM
Got the 7 bin files and the exe sitting in my docs....but ..clicking on them doesn,t show me a code....so ,back to square 1

11-09-2010, 02:46 PM
Do you have a torrent client? I downloaded my copy in one file in a torrent download.

You can get the .bin files or a torrent link at Jimbuna's download site:

Jimbuna's downloads (http://www.filefront.com/user/JimbunaGWX2/)

11-09-2010, 02:56 PM
Already downloaded from that site......still getting corrupted file on start up file.....tried downloading gwx3 exe twice more....no go...

11-09-2010, 05:43 PM
There is a table with MD5 codes provided on the Grey Wolves Site - as a MD5 tool to create the codes of the downloaded BIN files.

Use the tool and compare the MD5 checksums to find the corrupt BIN and reload that one.

11-09-2010, 06:13 PM
Nope......the md5 sums are all the same for the 8 files....I give up.

11-09-2010, 07:35 PM
i got mine from the torrent client, and checked it with the MD5 tool, they all came out just find. you should do a torrent search for gwx 3.0

11-09-2010, 09:49 PM
Ha Ha...finally sussed out what was wrong.From bothdownload sites on Grey Wolves..the exe file is described on download as gwx3 only....no file extension....added .exe..and it worked...this may help someone with the same problem later.Many thanks to those who tried to help..much appreciated. Going off to play now....

11-09-2010, 11:45 PM
Spoke too soon......game loads past the wolf,reaches torpedo page..with red line under....goes across 3/4 of the way ,stops.I press space bar and it reaches end and stops dead...press space bar again...get message needs to close.....error mod sh3 exe.So frustrating

11-09-2010, 11:49 PM
Have noticed in mods file ..jsgme file is 0 kb..is this correct?Doesn,t look right

11-10-2010, 07:37 AM
There are several mods in the mods file - including one JSGME.ini - which may be empty at the inicial installation.

Don't disrupt the loading sequence - no space bar or something. Your rig is slow - it may take ten to fifteen minutes to load the game. (Get more RAM!)

You may want to delete some audio settings in your registry before trying to fire up the game again. It doesn't harm your computer and they will be restored by their applications if necessary.

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\LowRegistry\Audio\PolicyConfig\PropertySt ore

Delete all subfolders but leave PropertyStore itself.

You may want to save a registry restoration point first - just in case you mix up something.

11-10-2010, 11:22 AM
comp has 3.25 gb of ram

11-10-2010, 11:31 AM
Oops - mistook yours for Kampfstaffel's machine.

3.5 GB RAM should be enough.

Still no joy?

11-10-2010, 11:46 AM
Nope......waited an hour and 5 mins for loading last night....nothing..so this morning tried to load Baltic only.red line went across qicker right to end.....waited 20 mins ..nothing...still getting error...mod sh3 exe

11-10-2010, 02:36 PM
Did you install as administrator? If so, try to play as administrator.

Install the latest DirectX 9.c - http://www.softwarepatch.com/windows/directx.html
Run it and check all the tabs (Start - Run - "dxdiag" - enter)

Disable antivirus and firewall for testing purposes - don't forget to fire them up again.

What are your system specs?

Edit: did you install GWX on a clean, patched and unused SH3 installation?
In other words did you clean your system from any SH3 data - including 'MyDocuments' and registry - then re-installed SH3 (without starforce?), patched if necessary, then installed GWX?

11-11-2010, 03:18 AM
Well.....it,s now working..think I had the US patch instead of the European.....Thank you for your interest and help...very much appreciated.I might ask 2 more things...I don,t have an orange surface icon operational so don,t know which way I,m facing...and my crew names and maps are all in german....

11-11-2010, 04:57 AM
Well, on a German U-Boot maps and crew names are German - quite realistic this GWX installation.
Change it under 'Options' in your main screen.

This TGA (http://www.kylania.com/sh3/UMark.tga) goes into Ubisoft\SilentHunterIII\data\Misc and you'll find the orange submarker on the watersurface again. Again GWX tries to be more realistic.

11-11-2010, 02:09 PM

I am in port after conpleting a patrol in GWX Gold 3.0. I am in the middle of a career. Is it permissible to load the TGA at this point or must I start a new career?

Thanks for your help!

11-11-2010, 04:28 PM
Hi MartiniMik,

of course you can replace the existing transparent TGA with the original orange icon TGA (in this case it should even work with a savegame "at sea"). Just restart the game itself.

In port you can activate any modifications but the major big ones like GWX or LSH or WAC as they need a clean SH3 installation.