PDA

View Full Version : Is FSAA possible at all?????



alphaqforever24
02-09-2007, 07:56 PM
Ive tried to even turn off HDR too enable AA still doesnt work it there any way too Get it too work i would rather have AA then HDR.

alphaqforever24
02-09-2007, 07:56 PM
Ive tried to even turn off HDR too enable AA still doesnt work it there any way too Get it too work i would rather have AA then HDR.

RLCSeMPeRFi
02-09-2007, 08:43 PM
Only on the 8800's.

PADDYWAK
02-10-2007, 02:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RLCSeMPeRFi:
Only on the 8800's. </div></BLOCKQUOTE> ... and from what I have found it disables the shadows ... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

alphaqforever24
02-10-2007, 03:10 AM
well i do have an 8800gtx how do u enable AA? with the 8800gtx?

PADDYWAK
02-10-2007, 03:25 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by alphaqforever24:
well i do have an 8800gtx how do u enable AA? with the 8800gtx? </div></BLOCKQUOTE>From the old tweaks thread that was lost with the forum crash ...

HOW TO ENABLE ANTI ALIASING FOR GEFORCE 8800 USERS ONLY


Here is a user friendly guide I made to enable aa in the game :

1. download nHancer 2.1.0 http://www.nhancer.com/downloads/nHancer2.1.0_32bit.zip

or the x64 version -
http://www.nhancer.com/downloads/nHancer2.1.0_64bit.zip

2. In the profiles window, point "Elder Scrolls 4 Oblivion"


3. make sure that on the compatibility tab, AA is enabled and set to "Force AA on HDR (Oblivion)"


3.1 set driver's (not nHancer) aa to x8. Any higher will make the game do the slide show dance..
You can notice the low FPS I got with 8800 @ 1024x768x8aa

4. verify that *everything else* in nHancer is shaded (automatic mode).

5. Goto C:\Program Files\Ubisoft\Tom Clancy's Rainbow Six Vegas\Binaries (assuming "C" is your default inst) and rename R6Vegas_Game.exe to oblivion.exe - I personally made a backup of that file, just in case.

6. Double click on, now, "Oblivion.exe" to start R6V.

7. load a saved game.

8. *WHILE IN GAME* goto options, and remove the HDR. Wait a few seconds and turn it on again. (DON'T FORGET TO DO THIS OPTION OR IT WILL NOT WORK)

9. Voila ! Rainbow 6 : Vegas is now working with AA !!

It works best if you have your shadows turned up to high ... even though they won't be seen in the game ...

alphaqforever24
02-12-2007, 12:41 AM
Hey thanks allot paddywak it works though ur not no showdows http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif what doo u prefer more??

whitesnake89
02-12-2007, 12:52 AM
Jeez, I really hope they patch this. I want to try it on my X1950 Pro, it may not be powerful enough to handle the single player for the most part (at least not with a satisfying frame rate) but eh I'm tired of playing the multi player without AA.

alphaqforever24
02-12-2007, 01:08 AM
one more thing does anyone know how i can play it at 1920x1440 i know there are ones for widescreen support but this reso is not any one know where i can get this reso too work on vegas?? it will prolly lag like crazy at this reso.

DirtH2o
02-12-2007, 08:58 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by PaddyWak:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by alphaqforever24:
well i do have an 8800gtx how do u enable AA? with the 8800gtx? </div></BLOCKQUOTE>From the old tweaks thread that was lost with the forum crash ...

HOW TO ENABLE ANTI ALIASING FOR GEFORCE 8800 USERS ONLY


Here is a user friendly guide I made to enable aa in the game :

1. download nHancer 2.1.0 http://www.nhancer.com/downloads/nHancer2.1.0_32bit.zip

or the x64 version -
http://www.nhancer.com/downloads/nHancer2.1.0_64bit.zip

2. In the profiles window, point "Elder Scrolls 4 Oblivion"


3. make sure that on the compatibility tab, AA is enabled and set to "Force AA on HDR (Oblivion)"


3.1 set driver's (not nHancer) aa to x8. Any higher will make the game do the slide show dance..
You can notice the low FPS I got with 8800 @ 1024x768x8aa

4. verify that *everything else* in nHancer is shaded (automatic mode).

5. Goto C:\Program Files\Ubisoft\Tom Clancy's Rainbow Six Vegas\Binaries (assuming "C" is your default inst) and rename R6Vegas_Game.exe to oblivion.exe - I personally made a backup of that file, just in case.

6. Double click on, now, "Oblivion.exe" to start R6V.

7. load a saved game.

8. *WHILE IN GAME* goto options, and remove the HDR. Wait a few seconds and turn it on again. (DON'T FORGET TO DO THIS OPTION OR IT WILL NOT WORK)

9. Voila ! Rainbow 6 : Vegas is now working with AA !!

It works best if you have your shadows turned up to high ... even though they won't be seen in the game ... </div></BLOCKQUOTE>

i must be doing something wrong i followed your directions, but i don't seem to have AA i still see jaggies, and i think its how i have the nhancer set up could you post a pic of how it suppose to look , or do anything have to be checked on in the Enhancement tab section??
and is there a save option or do u just leave the nhancer open and minmize it to the taskbar?
i have the 8800gts
thanks