PDA

View Full Version : Problem please Help me !



Aleksandar1977
08-20-2005, 05:55 PM
HI

I have two problems with IL2.
First problem is : when I try to connect to some server like DOG AFJ-Dedicated sometimes it show me message like : Mission Loading Error : landscape empty4a/load.ini€loading error


Second problem is: I don€t have Spitfire€s from 1944

I installed patches:

Install FB
Install AEP
Install PF
Install patch pf_patch303m.exe (100MB)
Install patch pf_patch 3.04m (20.5Mb)
Install patch pf_patch401m.exe (141MB)

Can someone tell me how to fix this problem?

Thanks

Taylortony
08-20-2005, 05:59 PM
hmmm community help might be better to ask, i dont know, but have linked them to your post see

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=4...771054843#5771054843 (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=5771054843&r=5771054843#5771054843)

-HH-Quazi
08-20-2005, 06:12 PM
The error you are getting is a mission loading error and does not have anything to do with a problem on your end. There is a glitch in the mission and I would say you aren't the only one.

As far as the patch sequence, you don't need the 20mb 3.04m patch. Just the 3.03m(100MB) and the 4.01m PF aptches are all you need.

Not sure about the Spits. I know I have them.

PF_Coastie
08-20-2005, 06:12 PM
Try doing it over without 3.04m, it is not needed. Also, try downloading the patches from 3Dgamers. Maybe you got a corrupt download.

good luck

ploughman
08-20-2005, 06:14 PM
I don't have Spits from 1944? Sounds like a 25 lbs boost troll.

Aleksandar1977
08-20-2005, 07:59 PM
I just instaled 303m and 401m from 3Dgamer and still I have the same problem with Spitfire's http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

NO SPITFIRE'S

http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

steve_v
08-21-2005, 11:04 AM
From Readme Version 2.01:

Changes and Additions

10. New flyable: Spitfire Mk. IXc.
11. New flyable: Spitfire Mk. IXc (CW).
12. New flyable: Spitfire Mk. IXe.
13. New flyable: Spitfire Mk. IXe (CW).
14. New flyable: Spitfire Mk. IXe (HF).

If you don't have these as flyable in the QMB, you have a bad install.

Aleksandar1977
08-21-2005, 01:43 PM
steve_v you are right I don't have those planes :
10. New flyable: Spitfire Mk. IXc.
11. New flyable: Spitfire Mk. IXc (CW).
12. New flyable: Spitfire Mk. IXe.
13. New flyable: Spitfire Mk. IXe (CW).
14. New flyable: Spitfire Mk. IXe (HF).

How can I fix this problem ?

Taylortony
08-21-2005, 01:49 PM
I would reinstall the lot in in the correct order again see if that fixes it first... you do not need the patches between Fb and AEP or between AEP and PF, just the ones after PF
Make sure they all run at each stage, ie reload FB try it, reload AEP try it etc

Kuna15
08-21-2005, 02:38 PM
Originally posted by Aleksandar1977:
HI

I have two problems with IL2.
First problem is : when I try to connect to some server like DOG AFJ-Dedicated sometimes it show me message like : Mission Loading Error : landscape empty4a/load.ini€loading error


Second problem is: I don€t have Spitfire€s from 1944

I installed patches:

Install FB
Install AEP
Install PF
Install patch pf_patch303m.exe (100MB)
Install patch pf_patch 3.04m (20.5Mb)
Install patch pf_patch401m.exe (141MB)

Can someone tell me how to fix this problem?

Thanks

You have done everything right. Just make sure that the patches you have downloaded aren't bad files.

Use some download accelerators/manager like GetRight. IE download manager (if we can call it that way) is unstable/unreliable.

steve_v
08-21-2005, 02:49 PM
Originally posted by Aleksandar1977:
steve_v you are right I don't have those planes :
10. New flyable: Spitfire Mk. IXc.
11. New flyable: Spitfire Mk. IXc (CW).
12. New flyable: Spitfire Mk. IXe.
13. New flyable: Spitfire Mk. IXe (CW).
14. New flyable: Spitfire Mk. IXe (HF).

How can I fix this problem ? The problem is with the initall merged install of FB/AEP and PF. FB/AEP unpatched do not have the Spits. They are added by PF when you do the merged install. Reccommned complete uninstall. When reinstalling, check each step with a QMB.

Install FB
Install AEP
Install PF
Install patch pf_patch303m.exe (100MB)
Install patch pf_patch401m.exe (141MB)

You can get the correct patches at: http://www.3dgamers.com/games/pacificfighters/downloads/