PDA

View Full Version : Uninstall/reinstall ubi.com



redgremlin
01-12-2007, 04:45 AM
I have had problems with ubi.com in the past and have attempted to uninstall and reinstall it. In the Add/Remove Programs it shows 1.07MB remaining but pressing 'remove' gives the message "system cannot find file specified". Under Program Files in My Computer, ubi.com showed "Folder is empty" and was deleted. If I try reinstalling the program I get the message "an existing version is already installed". I had a similar problem with my Saitek joystick but this was resolved by deleting a line in the Registry. I have seen this problem raised many times in Forums but no firm answer - one refered back to a Ubi uninstall program but that connection no longer seems to exist. I have access to Hyperlobby but since I updated to '1946' version 4.07, I have not been able to enter any games there - most seem to be version 4.071.
Any help would be much appreciated.
Redgremlin

redgremlin
01-12-2007, 04:45 AM
I have had problems with ubi.com in the past and have attempted to uninstall and reinstall it. In the Add/Remove Programs it shows 1.07MB remaining but pressing 'remove' gives the message "system cannot find file specified". Under Program Files in My Computer, ubi.com showed "Folder is empty" and was deleted. If I try reinstalling the program I get the message "an existing version is already installed". I had a similar problem with my Saitek joystick but this was resolved by deleting a line in the Registry. I have seen this problem raised many times in Forums but no firm answer - one refered back to a Ubi uninstall program but that connection no longer seems to exist. I have access to Hyperlobby but since I updated to '1946' version 4.07, I have not been able to enter any games there - most seem to be version 4.071.
Any help would be much appreciated.
Redgremlin

TAW_Oilburner
01-12-2007, 05:34 PM
If you don't want to install the patch to get to 4071, I would suggest posting in the community help/technical support section. I have never installed the ubi client so I'm not sure how to help you there.

redgremlin
01-13-2007, 04:42 AM
Thanks but is there a patch to convert '1946' from 4.07m to 4.071m - I haven't been able to find one.

Bearcat99
01-13-2007, 12:56 PM
Get the 4.071m patch here (http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/3231022815)

You uninstalled the UBI client. Good. Dont reinstall it. Instead go to HYPERLOBBY (http://hyperfighter.sk/) and download the client. That is where most of us fly online.<div class="ev_tpc_signature">

<UL TYPE=SQUARE>http://star.walagata.com/w/bearcat/tuskegeebondposter.jpg (http://www.tuskegeeairmen.org)[/list]<UL TYPE=SQUARE> 332nd V.F.G. (http://www.geocities.com/bearcat99th/) [/list]
<span class="ev_code_GREEN">It is easier to train a boy than to repair a man.</span>
Sturmovik Essentials (http://ubbxforums.ubi.com/6/ubb.x?a=tpc&s=400102&f=23110283&m=51910959) | Magnum PC.Com (http://www.magnum-pc.com/) | Joint Operations (http://www.joint-ops.com/joil2fb/default.asp)

Bartsimpson-
01-15-2007, 03:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by redgremlin:
I have had problems with ubi.com in the past and have attempted to uninstall and reinstall it. In the Add/Remove Programs it shows 1.07MB remaining but pressing 'remove' gives the message "system cannot find file specified". Under Program Files in My Computer, ubi.com showed "Folder is empty" and was deleted. If I try reinstalling the program I get the message "an existing version is already installed". I had a similar problem with my Saitek joystick but this was resolved by deleting a line in the Registry. I have seen this problem raised many times in Forums but no firm answer - one refered back to a Ubi uninstall program but that connection no longer seems to exist. I have access to Hyperlobby but since I updated to '1946' version 4.07, I have not been able to enter any games there - most seem to be version 4.071.
Any help would be much appreciated.
Redgremlin </div></BLOCKQUOTE>

You need to completly uninstall ubicom clint before trying to reinstall , that is remove all references to it on your hard drive , you need to do this as follows &gt; click the 'start menu' go to 'run' type in 'regedit' click ok the registry editor will open for you expand &gt; HKEY_LOCAL_MACHINE , scroll down and look for &gt; 'ubisoft entertianment Inc.'
you need to delete that entry and accociated folders then try reistalling the ubicom clinet again , it should allow you a reinstalation .

Bartman.