PDA

View Full Version : Something wrong w/ my connection?



georgeo76
05-24-2004, 08:57 AM
I was flying online yesterday and was doing pretty well. After I shot this one guy down for the 2nd or third time, he said that I was lagging and warping. Sour Grapes? Maybe. But his m8 also said that I was warping. So I thought I would check and make sure that I wasn't causing problems.

I don't really know how to test for packet loss though. I do know that DSL reports has some nifty tests for this kind of thing. So I ran some. Problem is I don't know how to interpret the data. Can some of you networking guys enlighten me?

Background:
2000/128 kb/s cable connection
4 port 10/100 NAT router (http://fmi.compusa.com/driver.asp?SKU=290331)
WinXP

Test Results:
2004-05-23 19:41:52 Line quality (http://www.dslreports.com/quality/nil/1401324)

After this test, I adjusted my RWIN to 18980 on recomendation from a 'tweak test'

2004-05-23 20:06:07 Line quality (http://www.dslreports.com/quality/nil/1401344)

After this test I updated my router firmware

2004-05-24 10:24:56 Line quality (http://www.dslreports.com/quality/nil/1401875)

more info:
Tweak test (http://ttester.broadbandreports.com/tweak/block:5e1e9e5?service=cable&speed=2000&os=winXP&via=normal)

georgeo76
05-24-2004, 08:57 AM
I was flying online yesterday and was doing pretty well. After I shot this one guy down for the 2nd or third time, he said that I was lagging and warping. Sour Grapes? Maybe. But his m8 also said that I was warping. So I thought I would check and make sure that I wasn't causing problems.

I don't really know how to test for packet loss though. I do know that DSL reports has some nifty tests for this kind of thing. So I ran some. Problem is I don't know how to interpret the data. Can some of you networking guys enlighten me?

Background:
2000/128 kb/s cable connection
4 port 10/100 NAT router (http://fmi.compusa.com/driver.asp?SKU=290331)
WinXP

Test Results:
2004-05-23 19:41:52 Line quality (http://www.dslreports.com/quality/nil/1401324)

After this test, I adjusted my RWIN to 18980 on recomendation from a 'tweak test'

2004-05-23 20:06:07 Line quality (http://www.dslreports.com/quality/nil/1401344)

After this test I updated my router firmware

2004-05-24 10:24:56 Line quality (http://www.dslreports.com/quality/nil/1401875)

more info:
Tweak test (http://ttester.broadbandreports.com/tweak/block:5e1e9e5?service=cable&speed=2000&os=winXP&via=normal)

LuckyBoy1
05-24-2004, 09:08 AM
Well, you had absolutely no packet loss and pings are very decent. Whatever happened is not on your end of the deal. If you had to get something like SunJava to run this test, do yourself a favor and uninstall it. It is an avenue of attack from the internet.

Solutions for internet security & spyware problems... http://www.geocities.com/callingelvis911/s_s.html

Luckyboy = Senior hydraulic landing gear designer for the P-11 & Contributing Editor to Complete Users magazine.

PF_Coastie
05-24-2004, 01:49 PM
The internet has been acting very strange the last few nights. I have been able to get to some sites but not others. Speed tests checkout ok though.

I think there was a major server knocked out somewhere by the storms in the midwest.

Just a guess though.

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER