PDA

View Full Version : Flying-Legends.net problems?



CzechTexan
06-21-2009, 01:23 PM
I can't login to Flying-Legends. It's not taking my password. Is the site having problems? Anyone else able to login?

danjama
06-21-2009, 01:27 PM
I just logged in fine.

wheelsup_cavu
06-21-2009, 01:53 PM
I logged in fine and can access the skins but now I can't find where to logout. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
I thought I saw a logout feature somewhere on the site. http://forums.ubi.com/images/smilies/53.gif

I can't access the forums though does that take a separate registering?


Wheelsup

CzechTexan
06-21-2009, 01:55 PM
Logout, if i remember, is on the left-side toward the bottom. For sure on the home-page.

CzechTexan
06-21-2009, 02:01 PM
Hmm, maybe I've been banned for some odd reason LOL. Don't know why I would be though because I haven't done anything wrong. Funny thing is, I CAN login to the Forums. http://forums.ubi.com/images/smilies/compsmash.gif

danjama
06-21-2009, 02:07 PM
Try resetting your password.

wheelsup_cavu
06-21-2009, 02:08 PM
Originally posted by CzechTexan:
Logout, if i remember, is on the left-side toward the bottom. For sure on the home-page.
Thanks CzechTexan I appreciate the help. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
I had hit the homepage tab and couldn't find it.
I still can't on the homepage but I did find it under the section labeled "overview" on the left side of the page when I got to the skins.


Wheelsup

CzechTexan
06-21-2009, 03:19 PM
I would reset my password...IF i could login to change it. I even requested to have the site send my password to my email address but I never got the email. Oh well, maybe it will get sorted out later.

danjama
06-21-2009, 04:02 PM
If you never got the email i get the feeling your account was hijacked http://forums.ubi.com/images/smilies/51.gif

CzechTexan
06-22-2009, 06:50 PM
Just a note that I can Login just fine today, no problems.