PDA

View Full Version : Intermittant System Crashes When In Game



Barra-Cuda
04-14-2005, 01:32 AM
Recently I had this happen after installing SP2. The game would just freeze up at different time intervals with no way out but a hard reset. At first I thought SP2 messed something up, NO that was not it. then maybe my install of XP Pro, NO that was not it. So after wiping the HDD & reinstalling everything it was still happening! Then I came here to look for clues and it did lead me to the right path. Most of the people reporting this trouble had one thing in common - ATI based video card - But I just bought mine and the drivers must be current right? WRONG! the game recommends V4.11 drivers and my new video card came with V4.0a drivers - that must be it - WRONG again! I have a VisionTek 9600XT 256M card and went to VisionTek's website and grabbed the 4.11 drivers but it still crashes so then after much more hair pulling out I go to ATI's site and download ATI's 4.11 driver and guess what - no more crashes! but ATI's Control Center software does now not work with VisionTek cards so what I found will work fine is to use the V4.11 driver from ATI site and the V4.11 Control Center driver from the VisionTek site. They seem to work fine together. Hope this saves someone from the madness that has fallen on me in the last few weeks! This is my 1st ATI card and I am not amused. There is another buggg with the 4.11 driver that causes strange video rendering if you change video modes while in a game - the V5.4 ATI drivers will fix that issue along with the crash problem. I am running the ATI 5.4 version driver and all is well now!!!!!!! Good Luck

Barra-Cuda
04-14-2005, 01:32 AM
Recently I had this happen after installing SP2. The game would just freeze up at different time intervals with no way out but a hard reset. At first I thought SP2 messed something up, NO that was not it. then maybe my install of XP Pro, NO that was not it. So after wiping the HDD & reinstalling everything it was still happening! Then I came here to look for clues and it did lead me to the right path. Most of the people reporting this trouble had one thing in common - ATI based video card - But I just bought mine and the drivers must be current right? WRONG! the game recommends V4.11 drivers and my new video card came with V4.0a drivers - that must be it - WRONG again! I have a VisionTek 9600XT 256M card and went to VisionTek's website and grabbed the 4.11 drivers but it still crashes so then after much more hair pulling out I go to ATI's site and download ATI's 4.11 driver and guess what - no more crashes! but ATI's Control Center software does now not work with VisionTek cards so what I found will work fine is to use the V4.11 driver from ATI site and the V4.11 Control Center driver from the VisionTek site. They seem to work fine together. Hope this saves someone from the madness that has fallen on me in the last few weeks! This is my 1st ATI card and I am not amused. There is another buggg with the 4.11 driver that causes strange video rendering if you change video modes while in a game - the V5.4 ATI drivers will fix that issue along with the crash problem. I am running the ATI 5.4 version driver and all is well now!!!!!!! Good Luck