PDA

View Full Version : Will 4.09m install over the Beta?



BSOCRenegade
11-23-2009, 02:34 PM
First, I liked the 4.09b. The Slovakia Map has become my favorite map in the game; I thought the clothes-lines and hay and wheat stacks were great new objects http://forums.ubi.com/images/smilies/11.gif
Made it look more like the real world down there http://forums.ubi.com/images/smilies/clap.gif

I believe the FM was changed, and it was an improvement. The excessive sway during rudder usage went away, which helped me hit my targets more often http://forums.ubi.com/images/smilies/25.gif

The full 4.09m sounds great, I have down-loaded it. However, I really need to know:

A: Can 4.09m install over 4.09b1?

B: If not, then how does one remove 4.09b1 and restore 4.08m absent the disk (which is in storage and not accessible to me now) prior to install?

Thank you http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Taxandrier
11-23-2009, 02:38 PM
I think you'll have to wait for your disk http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

BSOCRenegade
11-23-2009, 02:42 PM
Originally posted by Taxandrier:
I think you'll have to wait for your disk http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

I hope not ... that could be several months away http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Urufu_Shinjiro
11-23-2009, 02:49 PM
AFAIK it should install over the beta just fine.

AndyJWest
11-23-2009, 02:55 PM
If you have an unmodded 4.09b1 install, you should be able to install the 4.09m patch over that. If you have any mods it almost certainly won't work.

What you can do is make a copy of your existing install (The entire IL-2 folder and subfolders) and then patch the original. If this doesn't work at least you have the copy to restore to where you were before.

BSOCRenegade
11-23-2009, 03:01 PM
Excellent (in my best C. Montgomery Burns voice) http://media.ubi.com/us/forum_images/gf-glomp.gif

Thank you both. I have not gotten any of the mods as yet due to moral objections (not their game to hack ... er, mod) and some dubiosity. However, it seems Oleg does not mind, since he is focussed on SoW-BoB ... so I might in the end.

Taxandrier
11-23-2009, 03:05 PM
Ah, so as long you haven't installed the mods you are fine, good news then, Renegade! Sorry for my negative message earlier.

BSOCRenegade
11-23-2009, 03:28 PM
Originally posted by Taxandrier:
Ah, so as long you haven't installed the mods you are fine, good news then, Renegade! Sorry for my negative message earlier.

No problem; you were trying to be helpful. Thank you http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif