View Full Version : the game is not starting

12-27-2011, 05:11 AM
hi guys if u could plz help me out here
i have created a ubisoft account online
and done all that is needed
on starting the game asks me for the username and password which on entering
then displays an error message sayin : you must log in online once before u can play the game online
.....i have tried that too but the game just wont start .........
i have even updated the patch
plz help

12-27-2011, 05:48 AM
You would probably get better answers if you posted this in the PC or technical help AC forums.

12-27-2011, 09:31 AM
Yesterday (26/12/11) there was a problem with the "Authentication Server" that stopped people "Logging In". On the forum pages technical staff wrote this morning (27/12/11) that the problem has been resolved, but I've just tried and I still cannot log in. I've reported the problem and am awaiting a reply. Hope this help.

12-27-2011, 05:02 PM
There were issues with the servers but most of them should be back up and running. If you are still experiencing problems please make sure you contact Ubisoft Support by following the link in my signature.

I'm going to move this here-
Assassin's Creed & ACR General Discussion [PC] (http://forums.ubi.com/eve/forums/a/frm/f/5031067519)