PDA

View Full Version : Mission Loading error: Landscape



Aztek_Eagle
03-27-2005, 05:47 PM
Mission Loading error: Landscape
'Netmountains/load.ini loading error

a freind has have problems since he istalled the oficial open beta patch, he keeps getting this error each time he trays to join an online server... or his computer just crash, he has instal;l and unistall many times properly, even today onces more i whent over the installation wiht him... all problems started since beta... a moment ago i hosted a mission, it worked... then we quit, and joined another it did not work... then i hosted yet another it did not work.... then onces again we trayed the mission that did work onces.. and now it didnt work niether,,,,....

Mission Loading error: Landscape
'Netmountains/load.ini loading error

he first had problem wiht the beta , he could not load any of normandy maps... now he cant even join a server,,, whats the problem??

amd athlon 3200+
512 mb ram
geforce fx 5600
windows xp

i posted this again here because of lack of help at comiunity help?????

Aztek_Eagle
03-29-2005, 02:34 AM
BUMP god dam BUMP

KG26_Alpha
03-29-2005, 12:11 PM
Reinstallation time with that error
Possibly corrupted download of the patch.
Ensure patching was done in correct order too.

Chivas
03-30-2005, 07:22 PM
I had a similar problem and it turned out to be my video driver.

crazyivan1970
03-30-2005, 08:51 PM
Which version is he trying to get to work?

Aztek_Eagle
03-31-2005, 10:33 PM
latest version, he has trayed evrything but to factory restore his computer... he has never able to fly online in a dogfight room since oficial open beta patch