PDA

View Full Version : AC2 performance



niulianzxc93
03-06-2010, 12:50 AM
My system :
Athlon 2 x2 250 @ 3.5 ghz
2 gb of ram
HD 4870 512 mb
game patched to latest version
latest drivers
OS- windows 7

No matter what settings i apply , the fps is the same , it sometimes goes below 25 . Any ideas why ?

KingDaniel0
03-08-2010, 02:36 AM
__________________________________________________ _

Hi,

Have you tried running the game under 'Windows XP/Vista Compatibility' mode ? As you are under Windows 7, you can give this a try. But I'm not sure doing this will solve your problem at hand.

Read the following link on how to do this. Even though it's for POP, the method which I've given there remains the same. Replace POP2.exe with AC2.exe.

http://forums.ubi.com/eve/foru...1108232/m/3891091038 (http://forums.ubi.com/eve/forums/a/tpc/f/561108232/m/3891091038)

I don't have this Title, but also try disabling AA (Anti-Aliasing) as well as VSync at the game's VIDEO Menu options, if it is there. This way you might get some performance boost (FPS gain). And make sure you don't have any Background Processes running either, while playing AC2. (i.e. Windows update, AV/Spyware Scanners).

Btw, AC2 should be optimised for Dual-Core CPUs. So I don't think running the game on a 'Single' CPU core can solve the FPS issue ? But you can try lowering down the 'Priority' of the AC2.exe process at the Task Manager, and see if this makes any difference in performance or not ? The method on how to do this is given at the above link of mine. Kindly go through it.

/* You also need to wait for ATI to release new Updated Drivers for their Graphic Cards. They usually test and release new Optimised drivers which increase some performance in latest PC titles. Though this is NOT always the case, but I'm just telling.


__________________________________________________ ____



You are a Fool if you DON'T believe in JESUS, but, you are a BIGGER Fool if you follow the DEVIL.

http://i36.photobucket.com/albums/e11/Cina2005/HeavyMetalForever.jpg http://i383.photobucket.com/albums/oo275/jubonjovi/yngwie1.jpg