PDA

View Full Version : Anyone help with Patch 3.02b installation issue



bluesman69uk
01-06-2005, 10:57 AM
Hi

At the moment I am patched at version 3.01 combined installation. I downloaded 3.02b but I take it you have to install the common exe file first then the exe file 2nd. when I started opening the first file do you have to set it to unload all the files to your FB directory?? when I opened the 2nd file it automatically found where to unzip all the files.

When I tried to start the game up it got as far as the load up screen saying version 3.02b then kept crashing back to the desktop. It won't load

Ive gone back to using the earlier patch.

Anyone offer a solution to get this patch to install correctly??? Is this a Beta patch??

Many thanks for reading

Best wishes

Blues http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

bluesman69uk
01-06-2005, 10:57 AM
Hi

At the moment I am patched at version 3.01 combined installation. I downloaded 3.02b but I take it you have to install the common exe file first then the exe file 2nd. when I started opening the first file do you have to set it to unload all the files to your FB directory?? when I opened the 2nd file it automatically found where to unzip all the files.

When I tried to start the game up it got as far as the load up screen saying version 3.02b then kept crashing back to the desktop. It won't load

Ive gone back to using the earlier patch.

Anyone offer a solution to get this patch to install correctly??? Is this a Beta patch??

Many thanks for reading

Best wishes

Blues http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Taylortony
01-06-2005, 12:06 PM
Yes you are correct in your assumption 3.02 is a beta patch and some like myself had some issues with it so went back to 3.01 too, but fear not 3.03m is out now for the combined version so put that one on it you want the smaller one as you have 3.01. Runs well on mine http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Go get em here

http://www.3dgamers.com/games/pacificfighters/downloads/

Troll2k
01-06-2005, 12:38 PM
If you insist on the 3.02 beta for the merged install you need 3.02b_common AND 3.02bm(not 3.02b).

And yes the common requiresmanual input of the path and the 3.02bm should be self extracting.

Online I know of no 3.02 games.so it would be best to move on to 3.03m.Since you already have 3.01m all you need is the smaller 3.01m to 3.03m file.Not the whole 100 meg 3.0 to 3.03m file.

bluesman69uk
01-06-2005, 02:15 PM
Thanks guys for all your help!!!


I installed 3.03m and it's working great http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Best wishes

Blues http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif