PDA

View Full Version : PE-2 Installation Question



BM357_Streaky9
06-09-2006, 09:41 AM
I have parchase the new patch, the boonty box was install and dwnld. the game,I thought the program that I dwnld will add the patch over the IL2FB-AEP-PF but I was wrong. I decided to do it myself I copy the files from PE-2 files to IL2FB-AEP-PF files in order,( over the IL2FB-AEP-PF).Finally I found the executable file so that I can reinstall the patch over to my original copy of the game.I reinstall the game over the orig. IL2FB-AEP-PF file.
I'm still have the problem joining to HP servers, it is not recognizing the patch but when I play just in my desktop the patch is 4.05 version.
Can somebody help me , Thanks http://forums.ubi.com/images/smilies/compsmash.gif

DmdSeeker
06-09-2006, 02:38 PM
Does this help
?

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

BM357_Streaky9
06-09-2006, 07:01 PM
I tried tried all that, I thinhk I need to go back and try from the begining, thanks anyway

BM357_Streaky9
06-09-2006, 07:23 PM
By the way this is my problem, I can play in my game with 4.05V but when I join online the server says I have 4.04 v but I'm using the same version and my game says 4.04V also when the game starts. And I also try to join on IP it just put me in the time out. I need someone have the same problem if you can give me a hand thanks all. http://forums.ubi.com/images/smilies/typing.gif

BM357_Streaky9
06-10-2006, 08:47 AM
Problem Solved, The magic word is RESTORE SYSTEM and my pain was solved.
Thanks to the community that was a great parchased, it was like buying a puzzle game http://forums.ubi.com/images/smilies/clap.gif http://forums.ubi.com/images/smilies/11.gif