PDA

View Full Version : 1 for the experienced players ;p



Sgt.Spec
09-13-2007, 07:35 AM
i have IL Sturmovik Forgotton Battles but can i play online with just that or do i have to have other IL games to go with it?? http://forums.ubi.com/images/smilies/blink.gif

frior-one
09-13-2007, 07:37 AM
i think all hosts these days fly with 1946 only.
you would have to have it because of planes and maps etc. unless you wanted to host and only invite those that had fb of course.

Monterey13
09-13-2007, 07:38 AM
99.9% of people are playing 1946. Run out and buy it. It's only about $20 now, and well worth it. 1946 comes out of the box as version 4.07, then you just need a small patch to bring it to 4.08, which is what everyone is playing now.

Sgt.Spec
09-13-2007, 07:42 AM
O right thanks guys http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
1 other thing how to you get an avater for this??

x6BL_Brando
09-13-2007, 07:43 AM
You may want to note that IL2-'46 comes on a DVD-Rom and you will need a DVD reader. Just a thought.
+1 on the other points.

The majority of on-line flyers congregate in the Hyperlobby (http://hyperfighter.sk)

Avatars? Try the Community Help forum stickies.

B