PDA

View Full Version : Cannot reinstall FB or PF



Klatuu
08-30-2005, 07:13 AM
I recently uninstalled FB+AEP+PF to get a fresh install in the hopes of curing some minor problems. That installation had been on my machine for over 2 years, starting with the first time I loaded up IL-2:FB. Now I cannot install FB or PF. If I try to load up PF stand alone, it runs through the install routine, but then fails at the last moment, telling me it cannot complete. FB immediately asks if I want to uninstall the old application, then does so (I assume), and promtply closes.

I uninstalled the program through Control Panel, using the uninstall fuction. I'm thinking I've got a probelm with Installshield, but I don't know how to even begin to fix that. Any help would be appreiciated.

Klatuu
08-30-2005, 07:13 AM
I recently uninstalled FB+AEP+PF to get a fresh install in the hopes of curing some minor problems. That installation had been on my machine for over 2 years, starting with the first time I loaded up IL-2:FB. Now I cannot install FB or PF. If I try to load up PF stand alone, it runs through the install routine, but then fails at the last moment, telling me it cannot complete. FB immediately asks if I want to uninstall the old application, then does so (I assume), and promtply closes.

I uninstalled the program through Control Panel, using the uninstall fuction. I'm thinking I've got a probelm with Installshield, but I don't know how to even begin to fix that. Any help would be appreiciated.

FlatSpinMan
08-30-2005, 09:40 AM
Sorry, got no idea short of doing a full reinstall of windows. That would fix it,though it isn't a tempting thought. Have you gone into My Computer and deleted the files manually after using the unistall function? There might be something floating around that's screwing things up. Try posting this in the Technical Support forum.

Klatuu
08-30-2005, 10:39 AM
Thanks, I'll post it over there, too.

crazyivan1970
08-30-2005, 11:05 AM
Klatuu...hmmm name rings a bell and brings me back to FA 1.4 days http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif


Anyways... both FB and PF wont install... or just PF? How far did you get?