PDA

View Full Version : A noob quetion >.<



Panda_Brasil
02-15-2005, 04:22 PM
HI...i Have il-2 FB and il-2 Pf...i istaled Fb normal ...so to play PF in 3.04M server i need Ace pack istaled ???

So i need Fb + pf + Ace pack??

tankz

Panda_Brasil
02-15-2005, 04:22 PM
HI...i Have il-2 FB and il-2 Pf...i istaled Fb normal ...so to play PF in 3.04M server i need Ace pack istaled ???

So i need Fb + pf + Ace pack??

tankz

icrash
02-15-2005, 04:25 PM
FB then ACE pack then PF then 3.01 PF patch then 3.02 PF patch then 3.04 patch (Remember the "M" in the PF patch designations is a merged install not the stand alone.

Bearcat99
02-15-2005, 04:30 PM
Get Aces.. you wont be sorry. Welcome aboard..

Panda_Brasil
02-15-2005, 04:53 PM
Er sorry i dont understeand...so i need ACE to play Pf 3.04M ?

carguy_
02-15-2005, 04:57 PM
You should have:

1.Forgotten Battles
2.Ace Expansion Pack
3.Pacific fighters
4.Patch v3.03m
5.Patch v3.04

install them in this order.

Skycat_2
02-15-2005, 08:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Panda_Brasil:
Er sorry i dont understeand...so i need ACE to play Pf 3.04M ? <HR></BLOCKQUOTE>

Yes.

Just for fun, I tried to install PF over FB (no Ace Expansion Pack). It doesn't work. You need AEP.

And what these guys are telling you is that once you finish installing AEP over your FB, you must install Pacific Fighters a second time as the FB+AEP+PF option. Apply the PF patches (3.03m and 3.04m) last.

Panda_Brasil
02-16-2005, 07:48 AM
Look ..i istaled fb+ace pack...so i try istall pf and give this error..
http://www.shieldclan.net/ss/bradok/uploads/arquivos/235.JPG

Why???