PDA

View Full Version : Version mess-up



Wennstrom-418
05-15-2007, 09:16 AM
Hi,

I got the IL2 Sturmovik 1946 with Forgotten Battles and Pacific Fighters and Ace Expansion Pack. So that's the version I had at first (dunno whether it's 1.0 or 4.07?) But when I downloaded the 4.08m patch and installed it, still it's telling me when trying to join on servers of "All Seeing Eye" that I'm on the 4.07 version...
What should I do to make it understand I have the right version to join?

Cold Meat Platter
05-15-2007, 09:48 AM
did the patch ask you for the Il-2 installation folder? if you didn't install in the default location you will have to point it to the right directory or it will just install the files in their own wee folder.
when you fire up the game itself what is the version number in the lower left hand corner?

dbillo
05-15-2007, 10:30 AM
Also, make sure you didn't download and install the 4.08 DEDICATED SERVER patch by mistake. It's happened more than a few times. Check the name of the patch file.

BadA1m
05-15-2007, 10:55 AM
One thing to keep in mind is that Il2 1946 will install in it's own folder no matter what previous versions of the game you had, so your patch may be installing in the wrong folder or your on line service might be looking in the wrong folder. Oh, BTW IL2 1946 is V4.07 out of the box.