PDA

View Full Version : Something I noticed about the demo.



XyZspineZyX
10-05-2003, 08:32 PM
I noticed a problem when I install the demo on my computer, and I want to see if anybody else has it.

Uninstall the demo if it is already on your computer, then reinstall the demo.

Watch the installer as it is going through the instaliation process.

On my computer, the installer exits as soon as the files are installed. No error mesages. No screen telling me its finished. No reboots. Nothing. It just stops. I suspect that there is a bug in the installer that is preventing it from finishing, leaving a file missing or incomplete. I've tried two different download locations (GamerHell and FilePlanet), and it happens with both. Whenever I try to start the demo, the screen goes black for a second, then leaves me back at the desktop (no error message again).
If this is happening to other people, then that is probably where the problem lies.

XyZspineZyX
10-05-2003, 08:32 PM
I noticed a problem when I install the demo on my computer, and I want to see if anybody else has it.

Uninstall the demo if it is already on your computer, then reinstall the demo.

Watch the installer as it is going through the instaliation process.

On my computer, the installer exits as soon as the files are installed. No error mesages. No screen telling me its finished. No reboots. Nothing. It just stops. I suspect that there is a bug in the installer that is preventing it from finishing, leaving a file missing or incomplete. I've tried two different download locations (GamerHell and FilePlanet), and it happens with both. Whenever I try to start the demo, the screen goes black for a second, then leaves me back at the desktop (no error message again).
If this is happening to other people, then that is probably where the problem lies.

XyZspineZyX
10-06-2003, 06:30 AM
I notice this too. This is driving me mad, the way that these big companies just punt stuff out into the web, giving no signs of even caring if there are any errors with it.

It sounds like a good game, and the way they have publised the demo is making me think that these publishers are incompetent and unconcerned.

LM

XyZspineZyX
10-06-2003, 12:56 PM
I also had the installer quit abruptly and at first thought that the game hadn't been installed at all, but as I mentioned in another thread I still got it to work later by selecting my SBlive in the sound options.
Others have solved their problems by turning off antialiasing and anisotropic filtering in the video card's display options. I have those two things turned off by default so that seems pretty consistent.
Whatever it is, the demo's got some "problems", but it probably isnt the faulty installer.

XyZspineZyX
10-06-2003, 09:30 PM
Yeaah the demo has several problems, but you should not blame publishers that much. You would be wrong to think that those people do not care about the quality of the elements they unveil to the public. In BGE's case, you can see they will propose an enhanced version of the demo. Somebody must have done a mistake, well they will fix it!!

By the way, many problems of the demo comes from the fact that it only works if you have Direct X9b installed.

XyZspineZyX
10-06-2003, 11:30 PM
not true, i have those drivers and it still doesnt work.

XyZspineZyX
10-08-2003, 09:47 PM
It installed fine foe me, but it crashed the first time it tried to load a level. The second time on any level and it was fine.