PDA

View Full Version : Ubisoft Game Launcher problem



TheEvilMyth
03-20-2011, 08:04 AM
When i open it , it tells me >
Please start the game u want to play instead

I tried to open the game 1st (( assassin creed brotherhood )) but , couldn't open it too !!

Its telling me the same

I installed the launcher from ur site

What should i do ?

KingDaniel0
03-20-2011, 08:11 AM
-----------------------------------------------------------------------------

What are your PC specs ? Have you properly installed the full game ? Did you launch the game via any Shortcut, or by clicking on the game's EXE file ?

Do you have full ADMIN rights, to do any task, if using Windows 7/Vista as the base OS ? Try reinstalling everything, if this problem persists.



-------------------------------------------------------------------------------

FrenKY7
03-21-2011, 09:07 AM
pls help me ,,,how can i start the multiplayer ? i registered on uplay...and i cant start the ubisoft game launcher

TheEvilMyth
03-21-2011, 10:03 AM
I can play any ps3 game on my pc ( high requirements )

I played the single game ( opened it from exe ) ( There are
http://img38.imageshack.us/i/asdasdaasd.png/
but I couldn't find the launcher

I cant play multiplayer mode ( cant find its launcher )

& yes Iam the admin

FrenKY7
03-21-2011, 10:12 AM
can anyoune tell how can i start playing multiplayer ?
pls

TheEvilMyth
03-21-2011, 11:07 AM
Its my same problem !!

I hope to find a solution http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Ramsby
03-21-2011, 11:12 AM
First to start with im a good computer user with no problems at all with installing stuff so i dont think thats the problem, as i know i got full admin rights. Im using XP and my pc specs are Good enought for assasins brotherhood as i can play it without anyproblem singleplayer!

I tried to launch the game with all the short cuts and orginal files and still same =/

damn and more seem to have the same problems! gotta be something missing in the dl file :OOOOO

TheEvilMyth
03-22-2011, 07:28 AM
Any solution ? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

popyrai
03-22-2011, 07:47 AM
????? ??? ?????????? ???????

Black_Widow9
03-22-2011, 03:06 PM
Originally posted by TheEvilMyth:
When i open it , it tells me >
Please start the game u want to play instead


Is this the Error message that it gives you? Please make sure you contact Ubisoft Support. The link is in my signature.

NightmareGK13
03-22-2011, 05:57 PM
i have a diferent issue but it also concerns ulauncher
it doesn't seem to "remember me" even if i tick the box. aka does't save my login information

TheEvilMyth
03-23-2011, 01:15 AM
Yes that is the sentence which the error said.

about ubisoft support i didn't find the solution for this problem.

my internet connection is fine & fast.

the problem is in the launcher

the single game is okay.

FrenKY7
03-23-2011, 07:26 AM
Yes,i have the same ....so how can i start multiplayer ?

FrenKY7
03-23-2011, 12:02 PM
can anyone pls write the cd-key?

TheEvilMyth
03-24-2011, 10:13 AM
So what about the multiplayer ?

I just have the ubisoft launcher & it doesn't work

I dont have the orginal game launcher

TheEvilMyth
03-26-2011, 12:49 AM
Should I active my game to play multiplayer ?

If yes , from where should i get it ? ur site ?

I have the game ( need the activation code )

TheEvilMyth
03-27-2011, 07:42 PM
so ?

FrenKY7
03-28-2011, 06:15 AM
i dont know ...i hava the same problem
maybe we cant play because we dont have original ACB

simicvlatko60
04-17-2011, 05:30 AM
I have very big problem!! My ACB in singleplayer work perfectly but..i want to play multiplayer...and when i star the game ubisoft game launcher wasn't start!!! pls help me i want to play multiplayer!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif HELP!

Black_Widow9
04-17-2011, 01:25 PM
Please check here-
ACB Launcher & Multiplayer Connection Issues (http://ubisoft.custhelp.com/app/answers/detail/a_id/14699/p/88,2207/session/L3RpbWUvMTMwMzA2ODIzMi9zaWQvUUk3al9Kcms%3D)

simicvlatko60
04-18-2011, 10:36 AM
can u tell me what I must do! pls...becouse i don't speak good english and i don't understand ubisft support http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif and i don't know what i do! http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif pls helP! i want to play assassins creed multiplayer...i have good internet and my computer is a beast http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif HELP http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

account268
07-02-2011, 03:06 AM
hi,i've got the "please start the game you want to play instead" launcher error
first i tried contact ubisoft supoort
for a couple of days they have been sending me replys,none of them worked and eventually they gave up 2 days ago i told them that it still doesnt work and they havent replied so my question went to history
in the first reply they told me to send them the DxDiag file so i sent them that
next they told me to uninstall the game launcher and the TEMP files and then reinstall it from the link they gave me-didnt work
after that they told me that i was maby missing some dll file so i go and reinstall them from the link they gave me-didnt work
then in their last reply(that seemed somewhat desperate) they gave me 3 possible solutions
1. was to disable my background applications-didnt help
2.was to clear my temporary files-didnt help
3. was to check if all my drivers were up to date(they were)-and guess what:didnt help
after that i wrote still doesnt work...
and didnt get a reply since
really hope some1 can help me cause i'm exausted form browsing the web for answers
hope this helps some1 else(sorry for the long reply)
<span class="ev_code_RED">Please do not bypass the Language Filter.</span>

Black_Widow9
07-02-2011, 01:21 PM
@ account268-
Please reopen the Ticket you created with Support and let them know it was not solved so you can get your issue fixed.
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

IzZaX961
09-20-2012, 11:50 AM
Even me for me it was because that i downloaded a crack and the crack had a multiplayer folder and the ubisoft launcher i also had the error but when i copy into my ACB folder it did't even changed a bit