PDA

View Full Version : Multiplayer what a joke



Shinzoy
04-04-2005, 12:03 AM
I have been pounding away for an hour to try and start a game with a friend. we can see the servers we start and join. we choose our boats and crew and then a big nothing, it states to select ready, neither of us can select ready or ok and the section in the book on multiplayer is a **** joke. One paragraph and does not even bother mentioning playing on UBI. Even the search in the forum gave nothing for searching the word multiplayer.

Can anyone help as the obvious lack of documentation has left me to plead with fellow members.

also we have the patch installed.

Shinzoy
04-04-2005, 12:03 AM
I have been pounding away for an hour to try and start a game with a friend. we can see the servers we start and join. we choose our boats and crew and then a big nothing, it states to select ready, neither of us can select ready or ok and the section in the book on multiplayer is a **** joke. One paragraph and does not even bother mentioning playing on UBI. Even the search in the forum gave nothing for searching the word multiplayer.

Can anyone help as the obvious lack of documentation has left me to plead with fellow members.

also we have the patch installed.

SovietWishes
04-04-2005, 12:08 AM
These posts are really starting to get annoying. We all know the "ready" button does not appear. People have posted various fixes to this such as alt + tabbing out twice while JOINING the server.

EDIT: Sorry if I'm coming across as rude. But I see posts like this one daily. Hopefully this bug is fixed with the new patch though.

Shinzoy
04-04-2005, 12:48 AM
Yea well then the stupid search tool should bring up results in the forum when searching for multiplayer. i searched for this maybe that detail was not read. i posted this to get help, its not the first time i search this forum for posts i know was there and have it come up empty.

SS.DJSatane
04-04-2005, 04:33 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by SovietWishes:
These posts are really starting to get annoying. We all know the "ready" button does not appear. People have posted various fixes to this such as alt + tabbing out twice while JOINING the server.

EDIT: Sorry if I'm coming across as rude. But I see posts like this one daily. Hopefully this bug is fixed with the new patch though. <HR></BLOCKQUOTE>

Problem is my friend, we are moving i into 3rd week and there is no news, no updates and we heard no word from UBI about when and if this is even going to get fixed. I bet you $100 if this was Brothers in Arms that had critical and such nasty multiplayer bug, the fix would of been released within 1-2 days, but it seems they don't seem to care or realize about this outstanding problem in SH3 multiplayer.

Simmoxx
04-04-2005, 07:25 AM
try a alt tab to desktop and then go back in and see if the button appears,it has for me on the odd occasions i tried MP

Indianer.
04-04-2005, 10:10 AM
Alt-tab works every time for me.

its one in a list of bugs that makes mp sub-standard (excuse pun)...dont get me started on ASDIC pings http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

fishlore
04-04-2005, 10:14 AM
I haven't tried online games yet. I know the LAN feature works well and is a great deal of fun.

missouridrifter
04-04-2005, 10:19 AM
But is it alt/Tab or what? *grin LOL

Shinzoy
04-04-2005, 11:24 AM
Thanks guys

SS.DJSatane
04-04-2005, 12:32 PM
Ya, if you alt tab back out and in while connecting you have about 50% chance of getting the ready button. Players that mastered this have no problem but trust me its funny telling someone new to join your game, they often will be like "wtf mate, do what? alt tab? WHAT?" lol.

RoughRaider1
04-04-2005, 03:31 PM
Shinzoy you neeed to alt/tab out as soon as you click "ok" to join a game. If you wait too long, and the next screen comes up, it's too late and more then likely you wont get the ready button. You see it when it apprears, it replaces the OK down the lower right of the screen. Not to be confused with the "ok " I was refering to when first joining a server.
I'm getting real disapointed in the community lately. There seems to more rude whinning and complaining then I remember the sub comminity used to be as one full of people eager to help others. I guess that's what you get when a sim goes from a small nitch market to the larger one this sim seems to have brought it to.

afatninja
04-04-2005, 05:01 PM
Dont know y ur even bothering ,, hardly any servers on there any how ,, and those that are , mostly have passwords,,for bum chums only

Shinzoy
04-04-2005, 10:13 PM
Thanks for the help roughraider1 and yes i agree with the lack of help in the forum.

they really need to patch this though.

Frederf220
04-04-2005, 10:35 PM
I'd say the forums are a wealth of info and friendly help (so long as you don't complain, then we all jump down your throat).

The multiplayer ready thing is annoying, but as soon as I realized I had to focus out and in while joining I got it the FIRST time and EVERY time since, guess it's the electrons in my blood.

It's kinda funny that the MP is lacking a few fun features... like being able to make "your" ship and captain it in a multi game. I'd love to make up a custom ship with a few upgrades as mine.

And what monkey made NUMLOCK the chat key? It boggles that anyone could pick NUMLOCK as that key, talk about interface design faux pas.