PDA

View Full Version : hotas cougar throttle question



buzzsaw1939
03-07-2007, 09:27 PM
Any cougar help out there? I had it working fine on default, but it kept saying it wasn't installed right, so I reinstalled it,everythings working now except the throttle, I've reinstalled it three times following the instructions to the letter, when moveing the throttle forward, it starts at 110% then drops to a low % then climbs back up to about 44% at full throttle ! http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Tully__
03-07-2007, 09:44 PM
I'd start with checking the Windows game controllers properties to see what behaviour is going on there. If it matches the in game behaviour, check out the Cougar World forums at Frugals World or contact Thrustmaster directly.

buzzsaw1939
03-07-2007, 10:12 PM
thanks Tully I tried the windows properties thing ( if I did it right) all I can get is the Foxy ccp, and it shows that the throttle is doing the same thing, I'm still somewhat of a noob in this gameing thing,I was under the impression that the foxy thing is for refineing the settings, but I haven't figured it out yet, I was hopeing it was something simple, I hooked up my old st290 pro hopeing it would kick start it, it works fine, but still no luck with the cougar, I haven't registerd it yet, so I can't get support. I miss my F4U !!

bolox00
03-08-2007, 12:03 AM
have you tried a manual calibration under cougar control panel?.
save this calibration and just hit retrieve button in ccp on every reboot- or set to auto

the analyser in foxy is just that, not a calibration tool.

try reading p24-27 of the manual again

buzzsaw1939
03-08-2007, 09:08 AM
thanks!! I just went into the control panel to try your sugestions. (but, now it's working) the only thing I can think of is, trying my old saitek, then unpluging it, before going to bed, (pc is off at night) I guess I'm going to have to study that manual before it happens again, I like to know what makes things tick. I don't know if any one can relate to this, but being an old retired bush pilot who's only been into computers for a few years and sims for less, trying to learn the lanqage is a brain burner. right now I'm going to go feed my new addiction. Thanks again! http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

bolox00
03-08-2007, 10:26 AM
roger on liking to know how things tick http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

the manual might look daunting, but i find it well written and quite logically laid out. for starters try to understand upto p 30 (and definately don't try reading up on logical programming just yet http://forums.ubi.com/images/smilies/35.gif ~)

here's the link to frugals
http://cougar.frugalsworld.com/

good luck with your new addiction

buzzsaw1939
03-08-2007, 10:43 AM
Thanks bolox00 I went to fruglsworld earlier, they were talking so far over my head, I got a headache, so I didn't stay long, but I'll try again!

mrsiCkstar
03-08-2007, 11:14 AM
Updating the firmware without disconnecting the throttle unit from the stick has often resulted in degraded throttle performance for many cougar users... doing it with the throttle disconnected has yielded better results but no one can tell for sure if that's the problem or not.

bolox00
03-08-2007, 11:40 AM
what terminology/concepts are you having trouble with?

Chivas
03-08-2007, 11:41 AM
I've had the same problem, and as Bolox mentioned, use the CCP to manually calibrate the throttle. Its just a matter of moving the stick, throttle, and rotaries thru their axis and its done.

I know I'm guilty of refreshing the firmware with the throttle still plugged in.

~Salute~
Chivas

buzzsaw1939
03-08-2007, 02:04 PM
I really appreciate you guys takeing the time to help out a noob, mostly I have trouble with abbreviations, I know it makes things quicker, and I normaly figure it out, (ie.) I still don't know what fov views stands for in the PF manual, what would be cool is if there was a link in the forum that indexed all the abbrev's for quick referance. rememmber what a pain it was when you were a kid, and you asked what a word meant, and they said look it up?
I did my first install with the throttle hooked up, thats why I reinstalled properly, (3 times) it just wouldn't get rid of the problem, I'm thinking now that maybe I didn't reboot after I did that, that might be why, when I booted up this morning, it was working, I'm just going to have to study up, (between missions of course) you guys make me feel like I have a new family!! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

bolox00
03-08-2007, 04:26 PM
fov= field of view
can't think of a link with abreviations offhand but
http://www.airwarfare.com/guides.htm#003
might be useful later.

just remember, there's no such thing as a stupid question, stupid answers- maybe http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Reschke
03-13-2007, 11:13 PM
If none of that works then you likely fried the potentiometer in the throttle. If thats the case then nothing that you do is going to fix it without getting a new "pot" from TM. Fortunately you they are easy to install and there is quite a bit of help available over on the cougarworld board at frugals. I did the same thing in the early stages of the Cougar experience and beta tested some software for them after that since they thought it might be some faulty driver coding. However none of that worked until after they sent me a new potentiometer and I soldered it in place. Now I have replaced that one with a Hall Sensor and the throttle has no problems whatsoever. If you need some help just give me a PM and I can help out if you need it.

buzzsaw1939
03-14-2007, 09:45 AM
Thanks RESCHKE for the offer, very friendly of you, right now it seems to work, most of the power range is at the top end though, if I can just drag myself away from the sim long enough, and learn how to use the ccp, I should be good to go. Jeezz this is fun! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif